recommended version of .NET framework 2.0?

  • 0
  • 1
  • Question
  • Updated 5 years ago
Merged

This conversation has been merged. Please reference the main conversation: How do I do a complete re-install of SiteBuilder Desktop?

We have two webmasters for our site. Both are running Win 7 SP1. One (me) has Homestead site builder Version 1 (.NET) built at 2014-01-31 11:15 and I can build with site builder.

The other webmaster cannot upgrade past Homestead site builder Version 1 (.NET) built at 2013-07-01 14:07, and cannot build with site builder. The Help indicates "if you are installing the .NET version of SiteBuilder, you'll need to have .NET 2.0 installed. Use the following links (etc.)". I have .NET framework 2.0 Version 2.0.50727.5420. What is the minimum or recommended version of .NET framework 2.0? Tanx! TY
Photo of Tom0203

Tom0203

  • 92 Points 75 badge 2x thumb

Posted 5 years ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.