Publishing and Passwords Urgent Issue

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Since Fri 11/17/17 every page I publish or just save goes into Password lock mode. I've cleared the password out each time and republish with no luck. People are calling complaining now.
Photo of Richard7942


  • 90 Points 75 badge 2x thumb
  • aggavated

Posted 3 years ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 69,672 Points 50k badge 2x thumb
I experienced the same problem ever since I added a password protected page. I have deleted it from each page and have deducted that the password migrates to whatever page I exit from. Create a dummy page, an unlisted page, and use for exiting your website editor. This practice will eliminate that problem with your published site.
Another solution is to delete the password from your browser. Drew will provide instructions when he get to work.
These are his instructions:
If you have a page that has become password protected and you never added the password, then it is because the password has been save in your browser and the browser is adding it to the field. When you save the page and publish, the browser has added the password to the page and it goes online. You will need to enter the password manager of the browser and locate the line for "" and remove it from the list.


1) Go to Settings and scroll down to the bottom and click Advanced.

2) Scroll down to the Password section and click on Manage passwords

3) Find the Website and remove it.


1) Open Options and click Security, then Saved Log ins. Then search for and remove it.

This should prevent this from happening again.

This conversation is no longer open for comments or replies.