Published Site Not Working

  • 0
  • 1
  • Problem
  • Updated 3 weeks ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I just followed the directions provided to publish my new website on Website Builder, and to switch my domain name to my new site. It is giving me a message that says - The website is hosted and managed by Homestead. You can build your own website at Homestead.com
Photo of glendak7622

glendak7622

  • 846 Points 500 badge 2x thumb
  • annoyed

Posted 3 weeks ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 9,058 Points 5k badge 2x thumb
Hello,

The reason the sites not showing is because it is still pointing to the old builder in cloud flare. Since WebsiteBuilder has its own SSL I can get that applied from our end, would it be okay to point the name servers back to Homestead? 
Photo of glendak7622

glendak7622

  • 846 Points 500 badge 2x thumb
I see the nameservers have be changed back. How long does it take for the website to be back up?
Photo of Michelle C

Michelle C, Employee

  • 9,058 Points 5k badge 2x thumb
Name servers changes can take up to 24 hours but we often see it propagate a lot faster. 
Photo of glendak7622

glendak7622

  • 846 Points 500 badge 2x thumb
Yes, please.
Photo of Michelle C

Michelle C, Employee

  • 9,058 Points 5k badge 2x thumb
Okay, I got everything pointed back and connected to the new site. Since we had to update DNS we do need to allow some time for the changes to propagate. The site will be showing soon. 

This conversation is no longer open for comments or replies.