Published site, but still getting 404 - Not Found

  • 0
  • 1
  • Problem
  • Updated 1 month ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

Trying to publish to central-paving.com and new home (index) will only publish to hstrial-CentralPaving. Why will this page not publish to my domain?
Photo of Cara9002

Cara9002

  • 70 Points
  • frustrated

Posted 1 month ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 58,132 Points 50k badge 2x thumb
Review "Page Settings".  Your homepage should be index.html. 
Photo of Steven

Steven

  • 70 Points
With Sitebuilder Plus, I can edit a page, save and publish but the changes never show up on the site (no 404 error but just no changes).
Photo of Steven

Steven

  • 70 Points
I should have mentioned that I try and fail to edit with Sitebuilder Plus in Windows 10.  To edit my site I have to use the older desktop Sitebuilder on a Windows 7 laptop.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
What page have you made changes on that are not showing up?
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
Cara9002,

Your domain is not pointing to Homestead's IP address, which is why it is not working to pull up your published site through us. If you would like, I can reset your DNS to our default so it will point to us.

This conversation is no longer open for comments or replies.