publish site page

  • 0
  • 2
  • Question
  • Updated 3 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content.

I keep getting message to disable pop up blocker in order to publish my gigs page. I did that and also added your url to allow pop ups in my browser.
i use goggle Chrome as my browser. But when I try to publish the updated gig page I still get the same message turn of pop up blocker. My website is www.BucketofBlues.net
Photo of Lippa618

Lippa618

  • 112 Points 100 badge 2x thumb

Posted 3 months ago

  • 0
  • 2
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,580 Points 10k badge 2x thumb
Hello Lippa618

I am not sure why it is still giving you the popup error, but that is unfortunately something coming from your browser, not Homestead. One thing I would recommend, when you go to publish, just uncheck the box that says "View this page after publishing" This will prevent us from trying to open a new tab in your browser which is prompting the browser to give that popup error. Your site is still publishing, by the way. You would just need to type in your domain name yourself instead of us automatically bringing it up for you.
Photo of Lippa618

Lippa618

  • 112 Points 100 badge 2x thumb
Thanks for your reply and recommendation, it worked!!!!!!!! Thank you again, have a great day!!

This conversation is no longer open for comments or replies.