Problems need a new provider

  • 0
  • 2
  • Problem
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

We are going to look for a new provider. Any suggestions? We were not notified about the changes! We do not need to have these problems with our email (and phone) or our website! Much less our phone This site worked great before Intuit took over ..now the they want more money to upgrade!
Any suggestions on a new site builder?
Photo of Gary1241

Gary1241

  • 192 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 2
Photo of Mike F.

Mike F., Alum

  • 184,718 Points 100k badge 2x thumb
Hi Gary1241,

I'm a bit confused. I see that you only posted one previous question which I answered for you, and there are not records of any phone calls for help.

Unless you are needing to change some service on your plan, we have not increased any prices. We'll be happy to help you out if you explain what exactly you are referring to. (Also we are no longer owned by Intuit).

Mike
Photo of Gary1241

Gary1241

  • 192 Points 100 badge 2x thumb
well something is wrong. I have to use the desktop version unless that it is a very minor change. I have a shopping cart that cannot be update in the online version. I have to have FireFox up and running and load one page at a time or it crashes. Then when I switch back to Explorer for other work, I cannot download etc. I thought it was the older PC. However, I had the same issue on two newer PC's in the last two weeks. I kept getting a notice that we needed to upgrade to a better version of Homestead at nearly $50 a month. If you think upgrading will fix the issues, then please upgrade, AT NO CHARGE>
Photo of Mike F.

Mike F., Alum

  • 184,718 Points 100k badge 2x thumb
We can upgrade your account to SiteBulder Plus, which is the web based version if you wish. There's no cost for that. I do highly recommend doing this.

As far as a shopping cart, it looks like you do not have one. It appears you are using the stand-alone paypal buttons. We do have some ecommerce plans available but if PayPal is working for you then there may not be a reason to upgrade the plan.
Photo of Gary1241

Gary1241

  • 192 Points 100 badge 2x thumb
So where is the $50 charge that I was getting when I could not upload? I am fine with PayPal, I get my money immediately. Other carts mess us around and make us wait for funds for 2-3 days.
I also need to comment. In the past 2 years, I have sent other people to your site. they are getting the service for $19.99 a month, I know, I designed their sites. And I a long time user am still being charged the old rate of 23.99 a month. so much for being a loyal customer....I have a lot of time invested in this current site. I don't want to use your ecommerce, and I don't need your email, but it was kind of nice to have my business name in my email. But I am tired of this mess. Tell me what the perks are for staying with Homestead?
Photo of Mike F.

Mike F., Alum

  • 184,718 Points 100k badge 2x thumb
Gary1241, I'm sorry can you explain what you are referring to with regard to a $50 charge?

Also I was able to get your account converted to the $19.99 plan and there will be no loss in features.

As far as any perks, or features/benefits, this all varies from one customer to the next. I think it's always wise (especially as a business owner) to evaluate any product or service you are paying for to see if it meets your needs. If you want to give us a call, or outline with some detail what's necessary, or important and thoroughly explain your requirements, they may be numerous perks.

Mike
Photo of Gary1241

Gary1241

  • 192 Points 100 badge 2x thumb
You know it is funny... I tried to get on line and leave a message for the actual providers of this website. I couldn't due to the hours. I have had more responses since I posted it to the community........ never wanted to go there.... all I know is every time I tried to publish a page (with minor changes) I would have to reboot and then I would get a message that I needed to upgrade to a better service at $49.95 or something like that. it is your business, you know when I tried to access the site, etc. I could not even get a decent screenshot of the message. I am tired of the game. Lets hope the email issues have been resolved. Thank you for the rebate, but you said as a business owner it was my responsibility to make sure I was getting the best rate, I never found a different rate. I will not, however, recommend your site to another customer.
Photo of Gary1241

Gary1241

  • 192 Points 100 badge 2x thumb
One of the biggest problems is you guys do not have support in the evening or weekend!!!!!!!!!!!!!
Most people work and cannot sit and wait 20 minutes for some one to answer!
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Hi Gary, the problem was that email address was configured to forward to itself, this creates an infinite loop which results in an error. I removed the forward. Within an hour this should stop happening.

Once that message is no longer bouncing back, see if you have any problems with the iPhone. We can then figure that out.

Thanks

Drew
If this post helps, please give me a "Star" and complete this survey to rate my performance.
Photo of Gary1241

Gary1241

  • 192 Points 100 badge 2x thumb
Thank you. I am confused. I never set the email to forward. We never got a notice that the email changed. I started getting duplicated emails on my phone and then people started getting a rejection notice. We spent most of the night last Sunday just trying to log into the site and check the email, etc. we kept getting a notice saying we had tried to many times to log in, and to try again in 15 minutes. that being said, sometime around 4 in the morning i managed to get in, i could not tell if my email had been changed, because I logged in through my Homestead account. Not Site-builder. We spent an entire week with this mess. NOW the next issue. My Iphone will not let me delete emails. We spent two hours at Verizon for them to tell us IT is not the phone, it is something in the way the PROVIDER has set up the email account. We need to resolve this one now. PLEASE ADVISE.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Try this topic.

https://community.homestead.com/homes...

Thanks

Drew
If this post helps, please give me a "Star" and complete this survey to rate my performance.
Photo of Gary1241

Gary1241

  • 192 Points 100 badge 2x thumb
Thank you! now please tell me....if I delete it off of the phone, does that take it off of the laptop, and the website. Verizon told us to forward all the emails to a yahoo account and this will solve our problems. we want it off the phone, not off the website or the LAPTOP. so since w have not dealt with IMAP before, we need your advice.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
I am sorry, I didn't realize what you were after. IMAP is used typically so that when you delete it from one device it deletes from all devices, so you don't have to delete the same message multiple times.

If you want to delete the message from the phone and not any other device, then you are better off with POP. That will download the messages to the phone and then you can tell the phone never to delete messages from the server. That way they are stored on the phone and then deleted on the phone, but not on the server.

I take it the Laptop is setup as a POP.

Drew
Photo of Patricia Voss

Patricia Voss

  • 294 Points 250 badge 2x thumb
Nearly every day since the email change (12/31/13 for me) I have experienced some issue with my email. Today, like many other days I couldn't login - kept getting server error message or "waiting." I continue to get long, narrow black boxes with a variety of error messages during the day while I'm logged into my email. Sometimes, they appear by themselves, sometimes as a result of just trying to execute a command, like deleting an email.

It is unacceptable to have to wait 20 minutes on hold for tech support, so I tried a live chat a few weeks ago. Complete dissatisfaction. It took so long I had to leave for an appointment; I asked Nikka if she would send me the instructions for what she was trying to explain in the chat window; I left the chat window and left my office. When I returned, she had signed out without leaving me the information--meaning that I would have to spend another 20 minutes to get back to the point where I was with her if I wanted to attempt a resolution again.

I took some screen shots of the error messages but then decided that I've spent so much time during the past 6 weeks on email problems, that it's time to look for a new web host. I've been a customer since about 2000 and never have I had this level of difficulty.
Photo of Mike F.

Mike F., Alum

  • 184,718 Points 100k badge 2x thumb
Sorry about the poor experience. If you are still having these issues, feel free to explain here on the community and post any of the screenshots that you have saved and we'll do our best to help you out.

Mike
Photo of Patricia Voss

Patricia Voss

  • 294 Points 250 badge 2x thumb
Tuesday 2/18/14 5:30AM EST: So here's a good example of one of the problems I'm encountering: I was able to login around 5AM EST. I successfully answered a few emails and on sending the last of them, it sent but then everything else deactivated. No response to any screen commands. Had to logout and log back in. At no time did I ever stop typing, walk away or otherwise invite a timeout. In the past, this has been happening almost every day, several times a day. It just quits working and logout/login it the only resolution I can find. Prior to my unsuccessful live chat with Nikka, I had the setting to reload current view every 5 minutes (this was the default); I think she was telling me to change that but she never gave me the remaining instructions, so I changed it myself to "never" and that calmed things down a bit. It may have nothing to do with the instability of this email platform, but am reporting in case you recognize this issue.
Photo of Mike F.

Mike F., Alum

  • 184,718 Points 100k badge 2x thumb
Hi Patricia Voss,
Sorry about the experience you are having. The problem you describe is something that our email admins are aware of and working on. They have been applying several software updates over the last few weeks to address this issue. I'm sorry we don't have an ETA for this but we are diligently working on this.

Mike
Photo of Patricia Voss

Patricia Voss

  • 294 Points 250 badge 2x thumb
2/18/14 Tues., 5:55AM. Before shutting down to get ready for work, I went back to email; disabled "hover" settings as this doesn't work right either (displays email NOT of the one being hovered on) and after saving the settings, I got error 500: internal server error. I tried to email the bug report to myself so I could share it with you later but it stalled (little circle just continued going round) and 4 more error 500: internal error messages appeared.
Photo of Mike F.

Mike F., Alum

  • 184,718 Points 100k badge 2x thumb
Thanks for letting us know. If you get this error again, can you try to just capture it as a screenshot, then upload the image here? This may be related to the other issues but it may help our email admins to see the error and what is happening on your screen.

Mike
Photo of Patricia Voss

Patricia Voss

  • 294 Points 250 badge 2x thumb
OK, so I've captured 2 screen shots today. Pasted them in Word. Now the Add Image feature below says I can only upload images in GIF, etc. This doesn't seem to be an option in Word to save as an image file. I'm sorry, I don't know how to convert a screen shot to an image file.

So here are the error messages I received today during times of active use (not timed out due to inactivity):

11:27AM EST - All 3 errors at the same time:
"An error occurred. Msg, - 1003 1532000645-1012639"
"An error occurred. Msg, - 1003 1532000645-1012638"
"An error occurred. Msg, - 1003 1532000645-1012654"

11:30AM EST, after re-login:
"The e-mail module is not available. Unable to establish a connection to the email server. Possible reasons: the mail server is (temporarily) down or there are network connection problems. To prevent further errors the module has been disabled. Please contact your administrator" and at the same time:
"An error occurred. MSG-1014, -1532000545-1029339"

3:25PM EST: All 3 errors at the same time:
"An error occurred. Msg, - 1003 1532000645-1988625"
"Error: No access to mail folder INBOX on server localhostwith login pvoss@voss-law.com(user=7,context=1988982820)"
"An error occurred. MSG-1014, -1532000545-1988647"

All error boxes have "Open Error Report" but when I try to send them to my email, of course, my email IS NOT WORKING, so I can't send it at the time it happens.
Photo of Mike F.

Mike F., Alum

  • 184,718 Points 100k badge 2x thumb
Word is not an image file. There's no need to paste it into Word. Just save the image file to your computer and upload the image file instead of the Word doc.
Photo of Martin

Martin

  • 6,252 Points 5k badge 2x thumb
Can you all please I mean please run all the changes in BETA for awhile? I am not going to help you all fix the problems I am having. I have pretty well figured out work arounds on the sites I have that make money by paying someone else (I.E. Google) for a real email account that has my domain name.

This is a train wreck! No spam button, there is no way to "click all", the whole thing is backwards.

Please tell me there is someone in charge, an owner or owners that are aware of all this.

Please!!!

Martin Blaney