Problems with social media buttons on new website builder

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archive

I have published one page of my new website to see how it would work.  On my social media buttons, two of them do not work correctly.  The Twitter link works correctly...but both Google Plus and Facebook buttons don't take people to my site.  I have entered everything correctly...double checked it!
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
Gloria what's the addy for the page? I'll check to see if they work for me.
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
I meant to put it in my message...here it is.  Need one more cup of coffee.
(Edited)
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
I know what you mean about needing more coffee!
None of them work for me. The link addresses all look like they just go to the sites themselves rather than to your specific page.
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Well I changed them again.  Seems there is a link at the bottom that tells you to "connect to my social accounts".  Need to check that or it does not work.  Who knew?
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
Ok they all work except Linked In and it looks like it isn't linked.
As for who knew? Well thanks to you a lot more of us do now!  :)
Photo of Todd H

Todd H, Social Media Specialist

  • 20,916 Points 20k badge 2x thumb
I see that all of the buttons are working except the last one, were you able to get this all working out?
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Yes, I don't have the linked in, but everything is OK now that I realized I had to take that one last step after adding the url's 
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
I'm laughing - Todd, are my answers invisible?
Photo of Todd H

Todd H, Social Media Specialist

  • 20,916 Points 20k badge 2x thumb
No they are not invisible, but I wonder if white text on a white background can cause them to be... I will have to test this out. Haha.
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
LOL
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Todd....what have you done with Drew?  Did we finally drive him over the edge?
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
Gloria the last I saw of Drew he looked something like this:

This conversation is no longer open for comments or replies.