Problems using site editor

  • 0
  • 1
  • Problem
  • Updated 4 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

I'm having problems getting site builder to load so I can edit our site.  I've refreshed the page, and switched search engines from chrome to firefox.  First, site builder wouldn't let me edit the top section of the website (header) where the tabs are located until I switched search engines.  Now, I can't load site builder again, and I need to repair an incorrect link.
Photo of rigdoninc7646

rigdoninc7646

  • 648 Points 500 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Todd H

Todd H, Social Media Specialist

  • 20,824 Points 20k badge 2x thumb
Is it a website with Homestead, and not your BigCommerce, right? Also, what is the website so I can take a look.
Photo of rigdoninc7646

rigdoninc7646

  • 648 Points 500 badge 2x thumb
it is a homestead account...www.rigdoninc.com
Photo of Todd H

Todd H, Social Media Specialist

  • 20,824 Points 20k badge 2x thumb
Can you try clearing out your cache, and try opening the Sitebuilder once more? I am able to load your Sitebuilder for the website
Here's a link on clearing cache out:
https://community.homestead.com/homestead/topics/why_cant_i_see_changes_ive_made_to_my_site_how_do_i...
Photo of rigdoninc7646

rigdoninc7646

  • 648 Points 500 badge 2x thumb
I'll give that a whirl...thanks, Todd!
Photo of Todd H

Todd H, Social Media Specialist

  • 20,824 Points 20k badge 2x thumb
Please let me know!

This conversation is no longer open for comments or replies.