Problems importing files

  • 0
  • 1
  • Question
  • Updated 9 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I have had problems importing PDF files for a month now. Previously, it has always been easy. Now when I select a file for importing, the file does not appear on the list. Is something different?
Photo of JAMES2087

JAMES2087

  • 170 Points 100 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 53,306 Points 50k badge 2x thumb
Have you exceeded your storage limit? If so, you can add more storage for a nominal price.
Photo of JAMES2087

JAMES2087

  • 170 Points 100 badge 2x thumb
Great suggestion. I thought you might be right. But it looks like I have used just 10% of my storage
Photo of themieleman

themieleman, Champion

  • 53,306 Points 50k badge 2x thumb
Drew will address your issue asap. 
Photo of JAMES2087

JAMES2087

  • 170 Points 100 badge 2x thumb
Thank you. fyi - I am a Mac user (OS 10.12.6)
Photo of themieleman

themieleman, Champion

  • 53,306 Points 50k badge 2x thumb
Thanks for the info. That may require some special expertise for sure. Drew can advise you. Good luck!
Photo of Drew N

Drew N, Community Manager

  • 252,070 Points 100k badge 2x thumb
It is probably that you need to install/enable Flash in your browser. This has been an issue and soon we will be updating to not use Flash for uploads. Chrome disabled Flash a while back and it needs to be enabled for Sitebuilder to be able to import files.
Photo of JAMES2087

JAMES2087

  • 170 Points 100 badge 2x thumb
Bingo! Thanks for the help.

This conversation is no longer open for comments or replies.