Problem accessing Sitebuildeer!!!!!

  • 0
  • 3
  • Question
  • Updated 4 years ago
Merged

This conversation has been merged. Please reference the main conversation: Sitebuilder Issues 10/14/2015 UPDATE

I keep getting repeatedly a statement that local and published sites are different and it stops there. I cannot access Sitebuilder. If there is a problem, please let me know when this situation will be cleared up. And yes, I reboot, cleanout history and use Mr. Clean and Windex!
Photo of cameronsbrown9591

cameronsbrown9591

  • 390 Points 250 badge 2x thumb

Posted 4 years ago

  • 0
  • 3
Photo of David4496

David4496

  • 62 Points
I hope they resolve this soon... I just finished three days worth of work to upload and can't even get past this "sync" files blurb. Very annoying.
Photo of Ramona7136

Ramona7136

  • 60 Points
I have been having the same problem for days and cannot get any changes to my website.  Any clue on how to get past those messages.
Photo of Gary L. Edelson

Gary L. Edelson

  • 252 Points 250 badge 2x thumb

Unfortunately, the answer they have been giving for the last 24 is you have to answer all of them. My site has over 150 pages and more than 10,000 photos.  For me, it is not possible to do it as the system times out long before you get to the end. Todd repaired mine 2 days ago, but I made a change today to the main page, and were back to square one.

Unfortunately, they don't work on the weekends, and I haven't seen a response in some time.  So I think were SOL until Monday.

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
For most people you can keep the local and just need to sync one time. It does seem that some are having the problem reoccur. I am having the engineers continue to look in to this matter.
Photo of Robert2283

Robert2283

  • 620 Points 500 badge 2x thumb
It is a recurring problem once in awhile for me.  I cannot get past the pop-up by either choice of Local or Published version question.
Photo of Todd H

Todd H, Social Media Specialist

  • 20,824 Points 20k badge 2x thumb
Robert2283, please try for me again. I was able to get beyond that message.

This conversation is no longer open for comments or replies.