please fix the page settings on my index page. I want it center aligned but site-builder isn't publishing it that way.Thank you.

  • 0
  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

our index page http://www.eastcoastlumber.net/index.... is supposed to be center aligned. I changed it in the page settings, but the change is not taking affect.
Photo of Eric1414

Eric1414

  • 154 Points 100 badge 2x thumb
  • irritated

Posted 7 years ago

  • 0
  • 1
Photo of Mike F.

Mike F., Alum

  • 184,718 Points 100k badge 2x thumb
You have the setting set correctly but you have not published the page since you made the change. Just publish the page and if for some reason it does not work let me know.

If this post helps, please give a "Star" and complete this survey to rate me.

Thanks!

Mike
Photo of Eric1414

Eric1414

  • 154 Points 100 badge 2x thumb
Mike, I've done this several times. If the application says I've not published it, something's wrong. I've even logged out, logged back in and published. then I logged out and logged in using a different brower, same thing. As of now the problem remains.

Please look into it..
Thanks!
Photo of Eric1414

Eric1414

  • 154 Points 100 badge 2x thumb
I'm having the same problem with our Sales & Events page.
Photo of Mike F.

Mike F., Alum

  • 184,718 Points 100k badge 2x thumb
Hi Eric1414, I figured out the problem and it has to do with the navigation menu at the top right corner of the page. There's something strange going on with the width causing it to extend out to the right side of the page (invisible) which forces the rest of the page to be out of balance from the true center. I may have to just rebuild the menu, but I'll let you know when I have it fixed.

Mike
Photo of Mike F.

Mike F., Alum

  • 184,718 Points 100k badge 2x thumb
Hi Eric, the centering should now be fixed. There was definitely something wrong in the html code. We just had to remove the navigation menu, and then add it back on and it fixed the code.

Thanks for your patience.

Mike
Photo of Eric1414

Eric1414

  • 154 Points 100 badge 2x thumb
Great! Thank you for your help.
I was struggling with that nav last week - it kept resizing and repositioning to the center of the page when I tried to move it. Glad it's all set. Thanks again!
Photo of Mike F.

Mike F., Alum

  • 184,718 Points 100k badge 2x thumb
You're welcome!

If this post helps, please give a "Star" and complete this survey to rate me.

Thanks!

Mike

This conversation is no longer open for comments or replies.