photos loading VERY slowly

  • 0
  • 1
  • Question
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

Photos and the Website Mgr application have been loading VERY slowly since last week. Help!!!!
Photo of Charles6535

Charles6535

  • 1,050 Points 1k badge 2x thumb
  • frustrated!!!

Posted 5 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
How slow Charles6535,

It is going to be a bit slow for a couple of weeks during the migration process, but it should not be too bad.

Drew
Photo of Charles6535

Charles6535

  • 1,050 Points 1k badge 2x thumb
This reply was created from a merged topic originally titled SiteBuilder is essentially non-functional. Can't load new products, photos withou....

SiteBuilder useless, slow and non-responsive!!!!!!!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
It will be somewhat slow, but not what you are describing. Clear your browser history if you haven't. Also, try a different browser. I have seen instances where a plug in has caused some strange this to happen.

Drew

This conversation is no longer open for comments or replies.