Paypal Payment Integration

  • 1
  • 1
  • Question
  • Updated 3 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I have my Products set up in my store. When I click on the product it takes me to a blank screen. I am not sure how to integrate the payment to PayPal.  If I click on the cart it takes me to PayPal but does not plug in the appropriate price for the product. (default of $5) I have missed a step somewhere I know, but I have tried to watch videos and looked through the help section and I cannot find the answer. Basically I have the two issues below:

1) If I click on the product, it takes me to a blank screen (up in the upper left hand corner you can barely see a box that says cart.  Not sure how to edit this second screen. I don't need the second screen, just need to go to PayPal and pay :-).
2) The grey cart box will take me to PayPal but it only shows Product in the description and $5 as the price. I need to link the correct product and price from my store.  

I have added my PayPal email in the Payment section but I think there is another step I am missing to make the integration fully occur.

Thanks, Belinda
Photo of Belinda2840

Belinda2840

  • 100 Points 100 badge 2x thumb
  • frustrated

Posted 3 months ago

  • 1
  • 1
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
Hello,

The reason why clicking on a product takes you to a blank page is due to the product page being blank in the editor.
Go to the product page, click in the section and select change design, then select a lay out to apply. This will then show the product info when clicked on. 
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
Add this first, it may fix the price issue and we can investigate if it does not. 
Photo of Belinda2840

Belinda2840

  • 100 Points 100 badge 2x thumb
This fixed it!!! Thank you SO much!

This conversation is no longer open for comments or replies.