PayPal 2018 Security Changeover Non-Compliant Yet

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I received a formal notice from PayPal today stating our system is "not yet compliant" with TLS 1.2 and HTTP/1.1 Upgrade that is mandatory for the 2018 changeover. Obviously, they are threatening service interrupt if we do not make the changes required at changeover June 30.

More than a year ago I was assured this was not going to be an issue. Your thoughts please.

Thank You
Peter Hurley

Photo of Peter0895


  • 1,150 Points 1k badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 243,976 Points 100k badge 2x thumb
Changes are made in steps as upgrades are developed. I believe the developers have made two changes in that time to be compliant. They are now working on this upcoming change.

This conversation is no longer open for comments or replies.