password page

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Can't password protect page. When tried your recommendation (Website manager, page settings, advance settings), doesn't appear password protection there.
Please help. Saludos+
Pedro
Photo of Pedro A5159

Pedro A5159

  • 562 Points 500 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
You would need to turn off the master page feature for the page you wish to protect.
Photo of Pedro A5159

Pedro A5159

  • 562 Points 500 badge 2x thumb
Please, ┬┐how?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb


When you turn off the master page, anything on the master will be removed from the page. You will have to manually add them back to that single page. Also, on a password protected page the navigation menu element will not function, so you would need to make a manual link back to any pages you desire.
Photo of Pedro A5159

Pedro A5159

  • 562 Points 500 badge 2x thumb
Thank you very much, very helpful.
Have a nice weekend.
Saludos
Pedro
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
You're welcome

This conversation is no longer open for comments or replies.