Page not reachable

  • 0
  • 1
  • Question
  • Updated 11 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Hello, I am trying to have pages only be reachable when the url is typed in for internal purposes. I would think that the page name relates to the url but that seems to not be the case. How can I go about making certain pages reachable only by manually typing a link in?
Photo of Scott3577

Scott3577

  • 102 Points 100 badge 2x thumb

Posted 11 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 58,080 Points 50k badge 2x thumb
Your page name is listed under Page Settings. When producing links, highlite the element and use you Links setting menu > browse > select the file name to link.
HOW TO RENAME A PAGE:
https://community.homestead.com/homestead/topics/how_do_i_rename_my_website_pages
Photo of Drew N

Drew N, Community Manager

  • 259,114 Points 100k badge 2x thumb
If there is no link on the navigation menu, and you do not create any links, then they will have to type in the URL. The page name you see in the View pages list is the URL. So if you see pagea in the view page, the URL on the live site would be http://www.yourdomain.com/pagea.html
Photo of Scott3577

Scott3577

  • 102 Points 100 badge 2x thumb
Thanks Drew N. I was apparently not typing in the ".html" at the end which made all of the difference, seems silly to have to type that in.
Photo of Drew N

Drew N, Community Manager

  • 259,114 Points 100k badge 2x thumb
Our new Websitebuilder does not require it, but the older Sitebuilder sites do require it.

This conversation is no longer open for comments or replies.