Page Contents Message

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I noticed this morning that the following message now appears at the top of each page.
Photo of david2953

david2953

  • 7,168 Points 5k badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
David there's this weird bit of code in your page source that shouldn't be there. Click Ctrl A and see if the 'page contents' comes up - you can delete it if it does. If that doesn't do it then use the Save History option and go back to a save point where that doesn't show up.
Drew or Todd may have a better solution and they'll be along later this morning.
Here's a shot of the page source and the offending text:
Photo of david2953

david2953

  • 7,168 Points 5k badge 2x thumb
Hi Susan...That is tracking code needed to validate the site with Bing and Yahoo.  Easily removed but wouldnt that hurt SEO by not having it?
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
Can you show me the code you were given to insert?
Photo of david2953

david2953

  • 7,168 Points 5k badge 2x thumb
<html> <head>
<meta name="msvalidate.01" content="93AAE268D275BA29E466F2CE7030A39B" />
<title>Your SEO optimized title</title>
</head>
<body>
page contents
</body>
</html>
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
David that needs to go in the Head section and not the Body section
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
And eliminate everything except the code <meta name=...../>
Photo of Todd H

Todd H, Social Media Specialist

  • 20,916 Points 20k badge 2x thumb
Hi david2953, I believe what susan2829 is recommending is to only paste the <meta name="msvalidate.01" content="93AAE268D275BA29E466F2CE7030A39B" />. The reason why your site shows the "page contents" is because of the "body" HTML that was included in the original code. You should be able to safely remove that out.
Photo of david2953

david2953

  • 7,168 Points 5k badge 2x thumb
Yup...it was a self-inflicted error.  Thanks
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
I am glad you guys got it fixed up.
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
We should have posted in here that it was fixed, but were doing it by email instead as it's faster and we both forgot about finishing up in here. But thanks for taking a look Drew and Todd.  :)
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
No problem at all.

This conversation is no longer open for comments or replies.