Outlook 360 suddenly stopped sycning with the outgoing server

  • 0
  • 1
  • Question
  • Updated 2 weeks ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

Turned computer on yesterday and I could no longer send emails.  I have tried the outgoing 587 port and it still does not work.
Photo of Roger6830

Roger6830

  • 130 Points 100 badge 2x thumb

Posted 3 weeks ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 25,370 Points 20k badge 2x thumb
Hello,

To allow a third party email client to sync with Homesteads servers verify all the account settings are correct. https://community.homestead.com/homestead/topics/email-client-settings 
Do you receive any error messages? 
Photo of Roger6830

Roger6830

  • 130 Points 100 badge 2x thumb
Yes.  

Task ******** - Sending' reported error (0x80042109) : 'Outlook cannot connect to your outgoing (SMTP) email server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
Photo of Michelle C

Michelle C, Employee

  • 25,370 Points 20k badge 2x thumb
Does the account settings show smtp.homestead.com for the outgoing server?
(Edited)
Photo of Roger6830

Roger6830

  • 130 Points 100 badge 2x thumb
yes

Photo of Michelle C

Michelle C, Employee

  • 25,370 Points 20k badge 2x thumb
Apologies, I am not sure why it wouldn't connect. I can recommend removing the account and re-adding it with all the settings in this article. https://community.homestead.com/homestead/topics/email-client-settings 
Photo of Harry4020

Harry4020

  • 134 Points 100 badge 2x thumb
I have the same issue with sending email, I removed the account, configured as show and still can't send email, the error message advises me to contact system administrator, please advise

Photo of Michelle C

Michelle C, Employee

  • 25,370 Points 20k badge 2x thumb
Hello,

What email address are you using? Also, what specific error do you receive when attempting to send an email?  
Photo of Harry4020

Harry4020

  • 134 Points 100 badge 2x thumb
I'm using the same address you emailed me to, the error message is to consult with the system administrator
Photo of Michelle C

Michelle C, Employee

  • 25,370 Points 20k badge 2x thumb
I tested the email functionality on the server and it is working to send and receive through the email client Homestead provides. You can log in here. However, as log as the email settings are correct in the outlook account it should be able to sync with the server. https://community.homestead.com/homestead/topics/email-client-settings If you have verified all these settings are correct you may want to reach out to Outlook support as they are the experts in their software and would be able to provide assistance. 
Photo of Jon8082

Jon8082

  • 392 Points 250 badge 2x thumb
I'm having this problem too.   Plus when I restart my Outlook, it always asks me to accept the certification for this one email account???  I get the same error as above except it says OX800CCCOE.
Photo of Michelle C

Michelle C, Employee

  • 25,370 Points 20k badge 2x thumb
Hello Jon,

Have you looked over the email account settings and verified all the account settings are correct. https://community.homestead.com/homestead/topics/email-client-settings 
Photo of Jon8082

Jon8082

  • 392 Points 250 badge 2x thumb
I don't know why it keeps changing back.   I've changed it over to homestead 3 or 4 times so far.   I'll just keep fixing it when it happens again.  Thanks.
Photo of Michelle C

Michelle C, Employee

  • 25,370 Points 20k badge 2x thumb
No problem. 

This conversation is no longer open for comments or replies.