One of my websites is not loading today on any browser. Please advise. www.shop-elizabethcity.com harbor_wholesale@roadrunner.com

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Photo of Betsy9375

Betsy9375

  • 70 Points

Posted 2 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 259,220 Points 100k badge 2x thumb
What do you see? We are working on an issue that affects some sites, but yours seems to be working for me.
Photo of Alan7913

Alan7913

  • 140 Points 100 badge 2x thumb
Im having the same problem - no emails coming through and try going onto my website and it says server is down.
Photo of Drew N

Drew N, Community Manager

  • 259,198 Points 100k badge 2x thumb
Alan, Brian's link in the other topic is the issue you are having. Your domain was suspended by ICANN. You will need to follow the instructions in the linked topic to resolve it
Photo of Alan7913

Alan7913

  • 140 Points 100 badge 2x thumb
Photo of Brian4612

Brian4612, Champion

  • 32,244 Points 20k badge 2x thumb
Alan, replied to your other post regarding domain name. Betsy/Drew website loads OK for me
Photo of Marcelo1025

Marcelo1025

  • 402 Points 250 badge 2x thumb
I was able to access www.shop-elizabethcity.com using chrome but it did take about 10 seconds to load the first try, second attempt it loaded fast and tabs seem to work well- I just thought I would let you know (I am a website owner going through some of the same problems on my site: www.interpreterprep.com)- I am unsure why we notice the problem but it seems when others go to the website it works well....weird!

This conversation is no longer open for comments or replies.