One of my clients e mails are being rejected / Bounced back from my e mail address? can someone tell me why?

  • 0
  • 1
  • Question
  • Updated 9 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Your message could not be delivered to the following address: <roger@freelancecreative.biz>

(Unified Log Code: 38439033116, 0001)
from <danavt@uaa.co.nz>
to <roger@freelancecreative.biz>
Connected to mx.freelancecreative.biz:66.96.140.50 but sender was rejected. STARTTLS proto=TLSv1; cipher=DHE-RSA-AES256-SHA.
Remote host said: 550 <danavt@uaa.co.nz> sender rejected


--- Below this line is a copy of the message.

Received: (qmail 2857 invoked from network); 11 Jul 2017 03:22:55 -0000
Received: from unknown (HELO mail-cs-02.app.dca.reflexion.local) (10.81.19.2)
  by 0 (rfx-qmail) with SMTP; 11 Jul 2017 03:22:55 -0000
Received: by mail-cs-02.app.dca.reflexion.local
        (Reflexion email security v8.40.1) with SMTP;
        Mon, 10 Jul 2017 23:22:55 -0400 (EDT)
Received: (qmail 11425 invoked from network); 11 Jul 2017 03:22:54 -0000
Received: from unknown (HELO webmail.uaa.com.au) (203.89.68.25)
  by 0 (rfx-qmail) with (AES256-SHA encrypted) SMTP; 11 Jul 2017 03:22:54 -0000
Received: from UAA-EX01.uaa.local (10.100.5.32) by UAA-EX01.uaa.local
 (10.100.5.32) with Microsoft SMTP Server (version=TLS1_2,
 cipher=TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384_P384) id 15.1.544.27; Tue, 11  Jul 2017 13:22:51 +1000
Received: from UAA-EX01.uaa.local ([fe80::8192:7dcd:cb08:4568]) by  UAA-EX01.uaa.local ([fe80::8192:7dcd:cb08:4568%12]) with mapi id  15.01.0544.027; Tue, 11 Jul 2017 13:22:51 +1000
From: Dana Van Tiel <danavt@uaa.co.nz>
To: "'roger@freelancecreative.biz'" <roger@freelancecreative.biz>
Subject: FW: failure notice
Thread-Topic: failure notice
Thread-Index: AQHS+epWHj9vHksIpECScgxihgsoj6JN9c2g
Date: Tue, 11 Jul 2017 03:22:51 +0000
Message-ID: <7ee7d04f8a9d4e62a2ed8c6946994dbb@uaa.co.nz>
References: <44f272a5-bd16-4d5a-b515-122a275844f5@UAA-EX01.uaa.local>
In-Reply-To: <44f272a5-bd16-4d5a-b515-122a275844f5@UAA-EX01.uaa.local>
Accept-Language: en-AU, en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
x-originating-ip: [10.100.5.47]
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: base64
MIME-Version: 1.0
Photo of Roger3220

Roger3220

  • 604 Points 500 badge 2x thumb

Posted 10 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 252,294 Points 100k badge 2x thumb
Can you have them try again? I have moved you to a different server.
Photo of Randy9471

Randy9471

  • 90 Points 75 badge 2x thumb
I am having the same problem, see report
Your message could not be delivered to the following address: <rtasker@taskerelectrical.com>

(Unified Log Code: 38465679964, 0001)
from <ericy@kempernorthwest.com>
to <rtasker@taskerelectrical.com>
Connected to mx.taskerelectrical.com:66.96.140.51 but sender was rejected. STARTTLS proto=TLSv1; cipher=DHE-RSA-AES256-SHA.
Remote host said: 550 <ericy@kempernorthwest.com> sender rejected


--- Below this line is a copy of the message.

Received: (qmail 3547 invoked from network); 11 Jul 2017 21:03:18 -0000
Received: from unknown (HELO mail-cs-02.app.dca.reflexion.local) (10.81.19.2)
  by 0 (rfx-qmail) with SMTP; 11 Jul 2017 21:03:18 -0000
Received: by mail-cs-02.app.dca.reflexion.local
        (Reflexion email security v8.40.1) with SMTP;
        Tue, 11 Jul 2017 17:01:43 -0400 (EDT)
Received: (qmail 18573 invoked from network); 11 Jul 2017 21:01:43 -0000
Received: from unknown (HELO mail.kempernorthwest.com) (65.153.52.27)
  by 0 (rfx-qmail) with (AES256-SHA encrypted) SMTP; 11 Jul 2017 21:01:43 -0000
Received: from MAIL2.kemper.local (192.168.23.50) by MAIL2.kemper.local
 (192.168.23.50) with Microsoft SMTP Server (TLS) id 15.0.1178.4; Tue, 11 Jul
 2017 15:02:08 -0600
Received: from MAIL2.kemper.local ([fe80::d19a:112d:a541:68a5]) by  MAIL2.kemper.local ([fe80::d19a:112d:a541:68a5%12]) with mapi id  15.00.1178.000; Tue, 11 Jul 2017 15:02:08 -0600
From: Eric York <ericy@kempernorthwest.com>
To: Randy Tasker <rtasker@taskerelectrical.com>
Subject: RE: Contact info
Thread-Topic: Contact info
Thread-Index: AdL6iMQd7KM/hr4DRFynEAisSj9E+AAACRAw
Date: Tue, 11 Jul 2017 21:02:07 +0000
Message-ID: <549600c5976e4ea18f9703cf79340766@MAIL2.kemper.local>
References: <002701d2fa88$c598afe0$50ca0fa0$@taskerelectrical.com>
In-Reply-To: <002701d2fa88$c598afe0$50ca0fa0$@taskerelectrical.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
x-ms-exchange-transport-fromentityheader: Hosted
x-originating-ip: [192.168.23.108]
Content-Type: multipart/alternative;
        boundary="_000_549600c5976e4ea18f9703cf79340766MAIL2kemperlocal_"
MIME-Version: 1.0

--_000_549600c5976e4ea18f9703cf79340766MAIL2kemperlocal_
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable


Condenser: (3) 15 HP fans, with (3) VFDs Water Pumps: 20 HP pump, one main one backup
-45 LPR: 3 HP pump, one main one backup
-16 LPR: 3.4 HP pump, one main one backup
AutoPurger: 120V 15 amps
Ventilation fans: (1) 15 HP w/VFD, (1) =BD HP-this has to be on a separate = power source Logix panel power- 120 V-2 each Penthouse units-4 evaps, 1-15HP VFD each (4 VFD's)

Photo of Roger3220

Roger3220

  • 604 Points 500 badge 2x thumb
Drew they sent new ones and its still doing this? I asked them to send e mails to my e mails address that is not hosted by you and I receive them without an issue....?
Photo of Drew N

Drew N, Community Manager

  • 252,224 Points 100k badge 2x thumb
I am continuing to work on this. I did another scan on the boxes and found some errors. I have repaired them as well. Let me know if more are bounced. I will keep looking for other possibilities
Photo of Roger3220

Roger3220

  • 604 Points 500 badge 2x thumb
Thanks so much Im just waiting for trial e mails to come in
Photo of Roger3220

Roger3220

  • 604 Points 500 badge 2x thumb
ones just come in from the first one Drew it seems to be working now. Im just waiting for the other sender to send one.
Photo of Drew N

Drew N, Community Manager

  • 252,224 Points 100k badge 2x thumb
Ok. great. Let me know.
Photo of Kathleen0826

Kathleen0826

  • 120 Points 100 badge 2x thumb
I am having the same problem, what should I do?
Photo of Drew N

Drew N, Community Manager

  • 252,224 Points 100k badge 2x thumb
Kathleen0826, What is your email? and the sending email? I can take a look
Photo of Drew N

Drew N, Community Manager

  • 252,224 Points 100k badge 2x thumb
I see a message from that address on 8/4 that should have been delivered. I don't see any others. I have moved you to a different server. Can you have them try again?
Photo of Kathleen0826

Kathleen0826

  • 120 Points 100 badge 2x thumb
Well that seems to have worked.  Great thanks.
Photo of Drew N

Drew N, Community Manager

  • 252,224 Points 100k badge 2x thumb
You're welcome
Photo of Toni3685

Toni3685

  • 70 Points
I am having the same problem.
Photo of Drew N

Drew N, Community Manager

  • 252,224 Points 100k badge 2x thumb
Toni3685, I have moved you to another server as well. If you still see an issue, please provide the error message and the sender's email address so we can look more.
Photo of Roger3220

Roger3220

  • 604 Points 500 badge 2x thumb
This is again started to happen to the same client that I stared this feed with Drew?

Its really quite serious now?


--- Below this line is a copy of the message.

Received: (qmail 11487 invoked from network); 1 Aug 2017 01:54:07 -0000
Received: from unknown (HELO rtc-sm-01.app.dca.reflexion.local) (10.81.150.1)
by 0 (rfx-qmail) with SMTP; 1 Aug 2017 01:54:07 -0000
Received: by rtc-sm-01.app.dca.reflexion.local
(Reflexion email security v8.40.1) with SMTP;
Mon, 31 Jul 2017 21:52:25 -0400 (EDT)
Received: (qmail 23956 invoked from network); 1 Aug 2017 01:52:18 -0000
Received: from unknown (HELO webmail.uaa.com.au) (203.89.68.25)
by 0 (rfx-qmail) with (AES256-SHA encrypted) SMTP; 1 Aug 2017 01:52:18 -0000
Received: from UAA-EX02.uaa.local (10.100.5.33) by UAA-EX02.uaa.local
(10.100.5.33) with Microsoft SMTP Server (version=TLS1_2,
cipher=TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384_P384) id 15.1.544.27; Tue, 1 Aug
2017 11:52:11 +1000
Received: from UAA-EX02.uaa.local ([fe80::2011:10b0:567b:7990]) by
UAA-EX02.uaa.local ([fe80::2011:10b0:567b:7990%12]) with mapi id
15.01.0544.030; Tue, 1 Aug 2017 11:52:11 +1000
From: Brittany Parker <BrittanyP@uaa.com.au>
To: 'Amii Hamaton' <admin@adjustercorp.biz>
CC: "'amii@adjustercorp.biz'" <amii@adjustercorp.biz>
Subject: New Investigation - 2T0013066
Thread-Topic: New Investigation - 2T0013066
Thread-Index: AdMKaLAS9tQPWyhURS6de1ssCXccZA==
Date: Tue, 1 Aug 2017 01:52:10 +0000
Message-ID: <5169ae81e3384eef8884fe4d83c56894@uaa.com.au>
Accept-Language: en-AU, en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [10.100.5.48]
Content-Type: multipart/mixed;
boundary="_014_5169ae81e3384eef8884fe4d83c56894uaacomau_"
MIME-Version: 1.0
(Edited)
Photo of Roger3220

Roger3220

  • 604 Points 500 badge 2x thumb
Thanks as I said this is really strange as its only one company that send e mails to us and was fixed but has re occurred
Photo of Drew N

Drew N, Community Manager

  • 252,224 Points 100k badge 2x thumb
We reviewed the email logs, and do see that the email was bounced due to rate limit. Rate Limiting is servers deliberately telling sending servers that they can only send so many emails at a time. 

This can be done for a number of reasons but most commonly because the IP address of the sending server was identified by the receiving server as having sent spam. 

Unfortunately, this is an issue with shared server hosting and email since with so many customers on them by volume they can cause this.

We will monitor the situation to see if it seems this server can be granted a higher rate limit, but if that server is sending spam, that is unlikely. In the short term, if the client gets this bounce message again, ask them to wait an hour or 2 and try again.
Photo of Roger3220

Roger3220

  • 604 Points 500 badge 2x thumb
Thanks drew I appreciate the feedback! Makes sense!
Photo of Roger3220

Roger3220

  • 604 Points 500 badge 2x thumb
Drew here is their servers response...
I understand that the UAA email server has been identified by your server that it is sending spam and as a result, emails from UAA are bounced or blocked by your server. UAA uses on-premise exchange server and we have not received reports from other UAA client having the same report from their end. I would recommend checking your spam filter and if possible adding UAA server/IP to allow or white list. You may want to review spam filter settings from your end and possibly lower down the aggressiveness if this is happening on others as well. 

This came from     help@forsythesit.com.au. Dennis?

Thanks Roger

(Edited)
Photo of Drew N

Drew N, Community Manager

  • 252,224 Points 100k badge 2x thumb
The addresses you give us are not being flagged as spam. The rate limit is in place to help prevent too many messages from coming in over a period of time. Usually this is an indication the server is sending spam. I can't whitelist anyone for any reason, as that provides servers that send unusually high levels of email license to send as many as they desire, which defeats the efforts.

I will look to see if there is anything I can do.

This conversation is no longer open for comments or replies.