Nothing is fixed!!!!!!!!!!!

  • 0
  • 1
  • Problem
  • Updated 4 years ago
Merged

This conversation has been merged. Please reference the main conversation: Sitebuilder Issues 10/14/2015 UPDATE

Nothing is fixed!!!!!!!!!!!  When I go into edit my site this is what I get and it wants you to click on every file, picture etc. WHEN WILL THIS BE FIXED?
Photo of Phyllis1647

Phyllis1647

  • 1,444 Points 1k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Phyllis1647

Phyllis1647

  • 1,444 Points 1k badge 2x thumb
SORRY FORGOT TO POST WHAT I GET
 The local and published versions of this file are different. Both files have changed.
As of this morning, Todd H's statement that everything is repaired is false.  The system changes seem to be only temporary, or only work as long as you are logged in.  I was able to log into my system and do work fine.  I had to reboot my machine due to a Windows service update, and when my machine was back on, we were back to square one, with Sitebuilder asking me to approve every photo I have.  THERE ARE SEVERAL THOUSAND PHOTOS OVER ONE HUNDRED AND FIFTY WEB PAGES ON MY SITE.  It is not physically possible to do that without Sitebuilder timing out.  This is day 3 of this nonsense
Photo of themieleman

themieleman, Champion

  • 64,832 Points 50k badge 2x thumb
Your site will return to normal soon. Homestead is logging some hours in an effort to improve their customer experience.
That's nonsense.  They have told us it will be fixed in an hour or two for 3 days now.  Each time it is allegedly fixed, it turns out not to be true at all.  Honesty is the mark of a good business relationship, not someone shoveling crap until you can't see what the truth is.
Photo of themieleman

themieleman, Champion

  • 64,832 Points 50k badge 2x thumb
Look at it this way: It's only been 3 days.

This conversation is no longer open for comments or replies.