not updated when click publish

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive conversation.

I have repeatedly tried to update a posting on the site. It shows up on the homestead site after I click publish, but it doesn't show up on the actual website
Photo of Tom2381

Tom2381

  • 100 Points 100 badge 2x thumb
  • frustrated

Posted 3 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 58,756 Points 50k badge 2x thumb
Have you tried refreshing your browser? F5.
Photo of Other Rose

Other Rose

  • 372 Points 250 badge 2x thumb
I've been having the same problem for the last two days.  I have done the Ctrl F5, cleared my cache (multiple times), checked in two different browsers (Firefox and Edge), shut my computer and router off then back on, did a CHKDSK and System Restore...everything but the kitchen sink.  I called Tech and they can see the changes and I can see the changes on my Iphone but I cannot for the life of me see them on my desktop or laptop.  HELP!
Photo of Other Rose

Other Rose

  • 372 Points 250 badge 2x thumb
Where do I place /?123, Elyzabeth?  You don't mean to rename the site do you?  ~Rose (yeah, that Rose :) )
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,946 Points 20k badge 2x thumb
First, I love that you have changed the name of this profile to "Other Rose". It actually made me laugh out loud.
Second, it would be like this: nbfcnj.homesteadcloud.com/?123
Photo of Other Rose

Other Rose

  • 372 Points 250 badge 2x thumb
Thanks!  I thought it would help.  You can always shoo me to my other page when I post for the wrong site. LOL

Okay, well that worked to bring up the corrected site.  Should I be able to go back to it without that extension?
(Edited)
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,946 Points 20k badge 2x thumb
It should work, yes. That forces the browser to pull new information.
Photo of Other Rose

Other Rose

  • 372 Points 250 badge 2x thumb
Sadly, it only works while you're in it.  If you go out and try to come back onto the site, it's back to the changes not being there. :(  I guess for now I'll have to use it to just check my changes until this gets figured out.
Photo of themieleman

themieleman, Champion

  • 58,756 Points 50k badge 2x thumb
Try Chrome.
Photo of Other Rose

Other Rose

  • 372 Points 250 badge 2x thumb
I just downloaded Chrome.  Unfortunately, it shows the exact same thing as Firefox, Edge, and now Chrome.  I even turned my modem off AND unplugged it for 30 minutes while I went to the Library (which, btw, their computers showed all the changes) and still showing all my pages without changes.  I am stumped!
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 21,046 Points 20k badge 2x thumb
Hey Tom2381

What is a change you made, so I can see if I can replicate what you are seeing?

This conversation is no longer open for comments or replies.