Not sure why my issue was archived without a resolution???

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I posted a problem with the paypal button on the new website builder - its been a month, no resolution still.  I've been checking constantly hoping for a solution because I cannot sell anything since the button isn't working even though it is supposed to be included in the package I pay monthly for....  and now I find that the post has been archived??  What gives?  I have so much faith in homestead but why is it that I do not feel valued as a paying customer...

here is the link to the original post
https://community.homestead.com/homestead/topics/cant-use-paypal-now-unless-pay-for-storefront
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
  • angry

Posted 2 years ago

  • 0
  • 1
Photo of Todd H

Todd H, Social Media Specialist

  • 20,744 Points 20k badge 2x thumb
This is with the developers and they are working on it, but they have loads of other things they are also working on as well. I do apologize, and thank you for you patience.
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
I understand that there are a ton of things that need to be fixed.  Is there some sort of  reimbursement?  Waiting an entire month is a lot - I don't know how many more months I will need to wait.  Homestead is selling something they don't have, and that is not right.
Photo of Todd H

Todd H, Social Media Specialist

  • 20,744 Points 20k badge 2x thumb
Development is still working on implementing the PayPal feature into the editor, but in the mean time, we can suggest upgrading to use the Store feature, or you could always utilize HTML embedded buttons from Paypal.com. I will reach out to development to try to get an update regarding the Paypal button features.

I understand this is a problem that it is not available yet, and I do certainly apologize.
(Edited)
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
As per my original post that was archived away, I explained that I originally tried adding paypal buttons using html and it embedded fine in the site builder but when published did not show up.  I tried calling support and they could not figure it out so then lead me to posting my original post to get help a month ago.  I appreciate your apologies, but that doesn't make it right - I am paying monthly for a site I can't sell on and supposed to be included.
Photo of Todd H

Todd H, Social Media Specialist

  • 20,744 Points 20k badge 2x thumb
If you can try to re-add the embedded HTML, I can take a look to see what might be going on.
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
the add to cart is an image i uploaded.  i embedded the html using the code from paypal.ca.  the button doesn't work
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
this is the link again for the previous unresolved thread - some other people are trying to do the same thing

https://community.homestead.com/homestead/topics/cant-use-paypal-now-unless-pay-for-storefront
Photo of Todd H

Todd H, Social Media Specialist

  • 20,744 Points 20k badge 2x thumb
I am not seeing the HTML anywhere on the site. Can you paste the Paypal embedded code here?
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
no prob:

<form target="paypal" action="https://www.paypal.com/cgi-bin/webscr"; method="post"><input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="S2BJ5YCFLP6HA">
<table>
<tr><td><input type="hidden" name="on0" value="Quantity">Quantity</td></tr><tr><td><select name="os0">
<option value="44lb">44lb $164.00 CAD</option>
<option value="66lb">66lb $244.00 CAD</option>
<option value="88lb">88lb $318.00 CAD</option>
<option value="110lb">110lb $390.00 CAD</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="CAD">
<input type="image" src="http://www.wyphotography.com/add_to_cart_button_001.png"; border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif"; width="1" height="1">
</form>
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
the add to cart button png file is an image of "add to cart" i uploaded and published to my other homestead site
Photo of Todd H

Todd H, Social Media Specialist

  • 20,744 Points 20k badge 2x thumb
I copied the HTML into an Embed HTML box, and sized it next to one of your products. Can you check and see if this shows up for you?
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
its doing what it did before - shows up on Chrome, Mozilla but not Safari - however, it shows up on safari on mobile....
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
when i open up the website builder in safari, the embed element is invisible...
Photo of Todd H

Todd H, Social Media Specialist

  • 20,744 Points 20k badge 2x thumb
Can you open the page in an incognito mode and provide a screen shot? Also, the safari version you are using currently? I am going to test the site on safari as soon as I can.
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
Safari version 9.1.3
Photo of Todd H

Todd H, Social Media Specialist

  • 20,744 Points 20k badge 2x thumb
When I visit this page, with the HTML code, I see exactly what what is shown in the screenshot. When I click add to cart, it shows a cart of the product I just added. If this is not right, what is it supposed to be?
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
as I mentioned, the html button shows up on firefox, chrome, but not safari, however it shows up on mobile safari.  did you check it in safari?
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
the picture i attached above is chrome incognito browser
Photo of Todd H

Todd H, Social Media Specialist

  • 20,744 Points 20k badge 2x thumb

This is a screnshot in Safari from a Macbook. Can you attach a screenshot of the affected area while you are inside of Safari?
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
Photo of Todd H

Todd H, Social Media Specialist

  • 20,744 Points 20k badge 2x thumb
Are you able to completely clear your cache, cookies and history from your Safari, and are you able to test on a different Macbook?
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
i've tried emptying the cache and reseting safari and doesn't make a difference.  I just had a friend search the site on their mac and also said it was missing....
Photo of Todd H

Todd H, Social Media Specialist

  • 20,744 Points 20k badge 2x thumb
Can they provide us a screenshot and their Safari version too?
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
Hmm i asked another friend to try on safari and the html embed did show up - the strange part is she's using version 9.1.2 (mine's 9.1.3)
Photo of Todd H

Todd H, Social Media Specialist

  • 20,744 Points 20k badge 2x thumb
This is valuable information, thank you. I do apologize that your Safari browser is still having issues, but providing these version numbers helps tremendously. I will reach out to development and provide this information.
Photo of Todd H

Todd H, Social Media Specialist

  • 20,744 Points 20k badge 2x thumb
The Safari browser we tested here is using version 10.1. Are you able to update your Safari browser to see if this may help?
Photo of susan2829

susan2829, Champion

  • 43,192 Points 20k badge 2x thumb
Not sure if you have just a regular site you are trying to add PP buttons to or if it's an actual store, but if you go to Pay Pal and set up an account you can then create Buttons, Buy Now, Shopping Cart, etc. Pay Pal generates a code for those which you then copy and paste into your site using the add HTML option. This will vary depending on which sitebuilder program you are using.
Photo of Wil2545

Wil2545

  • 1,246 Points 1k badge 2x thumb
in my original post (see link above) I have already tried embedding using html and did not work.  When I called support they told me that there was something wrong with the paypal functionality on the new site builder.  this was a month ago
Photo of Mary7894

Mary7894

  • 1,186 Points 1k badge 2x thumb
I recall having an issue adding my multi-option (size, color, price) PP buttons when I first built my site - that is, the html embeds were not showing up on my published pages. In order for the html embed (the button codes I generated in my PP account Tools) to show, I had to upgrade my Homestead account with the add-on E-Commerce package. Instant relief.

This conversation is no longer open for comments or replies.