Not recieving emails on outlook or phone

  • 0
  • 1
  • Problem
  • Updated 1 week ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I am able to send emails but not receive them. On the phone I tried to turn off the SSL and changed the ports. Still not working, 
Photo of Matt5055

Matt5055

  • 194 Points 100 badge 2x thumb

Posted 2 weeks ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 6,228 Points 5k badge 2x thumb
Hello,

Have you verified you are using all the correct settings? Also make sure anywhere it is asking for your username that field has your full email address in there even if it says it is optional. 
Photo of Matt5055

Matt5055

  • 194 Points 100 badge 2x thumb
Hello, yes all the settings are correct... and I have verified the username 
Photo of Michelle C

Michelle C, Employee

  • 6,228 Points 5k badge 2x thumb
Are you receiving any error messages? 
Photo of Matt5055

Matt5055

  • 194 Points 100 badge 2x thumb
No, just not receiving emails. 
Photo of Michelle C

Michelle C, Employee

  • 6,228 Points 5k badge 2x thumb
Thank you, I was able to locate the issue, some of the mx records, which control your email service, were missing. I have put those DNS settings in and this will initiate the receiving of emails sent to your domain. 
Photo of Michelle C

Michelle C, Employee

  • 6,228 Points 5k badge 2x thumb
It may take some time but I sent a test email, please let me know if you are able to see emails coming into your mailbox.
(Edited)
Photo of Matt5055

Matt5055

  • 194 Points 100 badge 2x thumb
yes that worked! Thank you! 
Photo of Michelle C

Michelle C, Employee

  • 6,228 Points 5k badge 2x thumb
You're welcome. 
Photo of Dale3299

Dale3299

  • 170 Points 100 badge 2x thumb

I had same issue with Outlook but only on iPhone.  I removed outlook and using a different ap.  Is there something wrong on my side with my phone setting?  Outlook claims everything is good on their side.
Photo of Michelle C

Michelle C, Employee

  • 6,228 Points 5k badge 2x thumb
Hello,

I have not came across any issues with either email services. Were you able to successfully set it up with another app? If all these settings are present it should connect fine in outlook and any other email client. https://community.homestead.com/homestead/topics/email-client-settings 

This conversation is no longer open for comments or replies.