Not receiving replies to messages

  • 0
  • 1
  • Problem
  • Updated 5 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I am not receiving any replies to emails I send out. I have received new, stand-alone emails and recipients have confirmed that they have received my sent mail and replied. I've also asked them to reply and copy my gmail address--and received the reply at gmail but not in roundcube.
Photo of Susan2524

Susan2524

  • 110 Points 100 badge 2x thumb
  • frustrated

Posted 6 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 251,604 Points 100k badge 2x thumb
There was a spam flag on those emails. I was able to clear it. You should be able to get them now. Let me know if this is not the case.
Photo of Susan2524

Susan2524

  • 110 Points 100 badge 2x thumb
Thank you! Can you tell me so it does not happen again--how did this get flagged? I have a list of volunteers that I sent to--did one of them report it rather than just saying "I don't want to volunteer?" Or is my list of recipients too big? Thanks for any info!
Photo of Drew N

Drew N, Community Manager

  • 251,604 Points 100k badge 2x thumb
It would normally take more than 1 person to report it as spam, but that can be a cause. It is possible it was flagged accidentally. It can happen as it is all done by a program in the spam filter, but the most common way is that you are reported as spam by your recipients, so if you are not sure that people want to receive your mail, you might be better off not sending to them.

This conversation is no longer open for comments or replies.