Not publishing changes in website

  • 0
  • 1
  • Problem
  • Updated 10 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I have made changes to a page in my website and saved it and previewed it and it all looks good but when I publish it, it says it is published but the changes are not made when I go to the website to look at it
Photo of stephen2788

stephen2788

  • 282 Points 250 badge 2x thumb
  • frustrated

Posted 10 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 259,198 Points 100k badge 2x thumb
Did you hit f5 on your keyboard on the live site to refresh the page? It shows as published today and the page looks the same to me. All pages and files show as published, so I am guessing you are looking at a cached version.
Photo of stephen2788

stephen2788

  • 282 Points 250 badge 2x thumb
Under my rock solid page I changed the pictures and then saved it and published it. When the preview comes up I see my changes, but when I go to my site on my phone or tablet or any other device that changes are not shown
Photo of Drew N

Drew N, Community Manager

  • 259,198 Points 100k badge 2x thumb
Ok, it looks like the center picture? Did you use the replace? Sometimes that doesn't seem to work. Can you delete the image and add it back and publish?
Photo of stephen2788

stephen2788

  • 282 Points 250 badge 2x thumb
I Just tried to delete the image and replace like you suggested, but it still didn’t work
Photo of Drew N

Drew N, Community Manager

  • 259,198 Points 100k badge 2x thumb
I see the new picture now. rock-solid is the page right?

This conversation is no longer open for comments or replies.