not able to log on community

  • 0
  • 1
  • Question
  • Updated 1 week ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Randomly the past week or so I can not log on to this Community site to post a question. I can BE in community. I can read other posts. But when I go to post and then sign in, it takes me to my Homestead main page but does not redirect back to the community page. 
So I can not post. I log out, log in, try Safari, try Chrome. Then finally, randomly, it lets me sign in to Community. Is anyone else having this issue? Is it something with my computer?
I just spent 30 minutes trying to respond to Elyzabeth via an email response she sent me about another issue. Quite frustrating. 
Photo of JohnPotter

JohnPotter

  • 142 Points 100 badge 2x thumb

Posted 1 week ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 46,374 Points 20k badge 2x thumb
Hmm. I have not heard of anyone else having this issue. It may be something with the computer, but I couldn't say what that would be. Have you tried restarting your device and checking for any updates on your browsers?
Photo of JohnPotter

JohnPotter

  • 142 Points 100 badge 2x thumb
Thank you. I had tried both Safari and Chrome. Did a "clear cache" on both. Finally did a deep dive in my computer to manually clear all Homestead cache and cookies. Also reset my browser so that Chrome is my default not Safari. So far so good. Finger crossed. 

This conversation is no longer open for comments or replies.