No Toolbar at top of new template when I click on Edit Site

  • 0
  • 1
  • Problem
  • Updated 9 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Added a website to my account and selected a new template for my site. There is no editing tool bar at the top of the new template to access any tools. I clicked on edit site and the template comes up without editing toolbar.
Photo of Sherry5040

Sherry5040

  • 312 Points 250 badge 2x thumb

Posted 10 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 251,788 Points 100k badge 2x thumb
The new Websitebuilder has the tools on the left
Photo of Sherry5040

Sherry5040

  • 312 Points 250 badge 2x thumb
Got it. Thanks.
Photo of Sherry5040

Sherry5040

  • 312 Points 250 badge 2x thumb
Drew, I have another question....I'm waiting for a verification email for a new domain name that I want to finish registering. It says on my account info page that it's "in process" and to check back in 24 hours. It's been 48 hours and I still haven't heard back from the Domain Center. They sent me an order summary, but no verification email. Is there a way that I can contact the Domain Center directly? Thanks.
Photo of Drew N

Drew N, Community Manager

  • 251,788 Points 100k badge 2x thumb
I have confirmed the domain did register and your email was already verified, so you will not need to do it again at this time.
Photo of Sherry5040

Sherry5040

  • 312 Points 250 badge 2x thumb

Perfect. Thanks again for your help Drew!

This conversation is no longer open for comments or replies.