Newly created email accounts can't receive email messages

  • 0
  • 3
  • Problem
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Our mail accounts were covered over on Sunday. No problem. I create a new user on Tuesday. No problem. I created two new users today and I can't sent them mail from my; Outlook, Hotmail, Live, AOL or Yahoo accounts. all the mail comes back as rejected. I can send mail from the new user to any of these domains, but if I try to reply, it again gets rejected. I can send mail from one user to another within my domain. That's it.

I am so tired of this. It is embarrassing and a broken record explaining the lack of mail services to vendors, customers and new hires. I am going to create a new Outlook.com account for every employee on Monday. The signature is going to read, " Sent from my Outlook.com account. Sorry, I can't send mail from my Homestead hosted mail account, but they can't seem to figure out how to make it work",
Photo of iqpower2844

iqpower2844

  • 130 Points 100 badge 2x thumb
  • frustrated, and frankly pissed off

Posted 6 years ago

  • 0
  • 3
Photo of Maty3953

Maty3953

  • 302 Points 250 badge 2x thumb
I have the same issue, I can send messages from my newly opened email, but if anyone tries to reply, this is what happens - Delivery to the following recipient failed permanently:

info@--------.org

Technical details of permanent failure:
DNS Error: Domain name not found

I am disappointed as I need to arrange a conference within non profit organizations in 4 countries and frankly, I do not understand what happened to Homestead. I have never before experienced any kind of a problem, up until this new 'upgrade'.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Hello, there is usually about a 20-30 minute propagation time when creating a new email box. You will be able to login to the webmail and send messages, but receiving will take the time.

Is it working now?

Drew
Photo of iqpower2844

iqpower2844

  • 130 Points 100 badge 2x thumb
I didn't check back till today, but it appears to be working now (at least a test message worked). Will have to check again the next time I add a new user.

But it for sure too more than 20-30 minutes. Was at least a couple hours before I posted.
Photo of Maty3953

Maty3953

  • 302 Points 250 badge 2x thumb
how many days does it take, if I may ask?
Photo of Maty3953

Maty3953

  • 302 Points 250 badge 2x thumb
it is certainly not working now.. Mail Delivery Subsystem

14:33 (0 minutes ago)

to me
Delivery to the following recipient failed permanently:

info@xxxxx-xxxxxx.org

Technical details of permanent failure:
DNS Error: Domain name not found
Photo of Maty3953

Maty3953

  • 302 Points 250 badge 2x thumb
thanks, I have people who already tried to email, regretfully nothing is getting through although my messages from the same email arrive without any problem
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Yes, and I am not sure why, but this is a broader problem with the domain. I have escalated it to the registrar and am waiting to hear back from them.

Drew
Photo of Maty3953

Maty3953

  • 302 Points 250 badge 2x thumb
thanks, I hope it will resolve soon..
Photo of Rockford4498

Rockford4498

  • 60 Points
Does anyone have any ideas . Homestead chooses to make these problems as part of there Customer support. They have our setup and profile information which would have allowed them to inform us on the problem and provide us with the solution at the same time. I don't you but our business does not want to go through this every other month. We have not had e mail on our phones since 1-2-14 and the server is way to slow.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Your account was indeed converted to the new system, but if you configure the phone with the new server names it will function like normal.



Android (when using Open-Xchange)


iPhone or iPad (when using Open-Xchange)

Photo of Jan HUTS

Jan HUTS

  • 778 Points 500 badge 2x thumb
We can send a emails but don't receive emails.
We have create a new email but also we cannot receive any emails.
Also the link in our website hosted at homestead gives nothing
Please help us we have problems from 01-15-2014.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
What device, or email client are you using ? and are you getting any error messages?

This conversation is no longer open for comments or replies.