New email shows that it has been read when it hasn't.

  • 0
  • 1
  • Problem
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

When I log in to the new email, most of my new email shows that it has been read when it hasn't. I don't know what the deal is, but it's about to drive me crazy!!

So far, I do like the new email system though.
Photo of Stephen4624

Stephen4624

  • 1,112 Points 1k badge 2x thumb
  • frustrated

Posted 6 years ago

  • 0
  • 1
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Do you have an IMAP account configures with a separate email client? If so this is normal.

Mike
Photo of Stephen4624

Stephen4624

  • 1,112 Points 1k badge 2x thumb
I have a pop3 email client on my phone, but didn't have this problem until the new system was implemented. This is not a step in the right direction and is making me extremely frustrated. Just because my email has been retrieved by a POP3 client does not mean that it has been read.

Usually email systems have ways to configure setting such as this. I hope they can implement some way to resolve this.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Can you tell us what email client or app you are using? Most pop accounts download the emails off the server, which would make them unavailable when using the web client. However, some desktop email clients such as Outlook have a configuration setting that tells Outlook to "leave a copy on the server". This might be the cause.

Mike
Photo of Stephen4624

Stephen4624

  • 1,112 Points 1k badge 2x thumb
I use K9 app on android and since I use desktop webmail mostly to read/compose emails, I have always had the app leave a copy on the server. The app, however, is not the problem, I only began having this issue when the servers were moved to the open xchange servers and I never had this problem with zimbra.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
This is not technically a problem with the server. The most common design is that when a POP client hits the server and downloads, it marks the message as read on the server so that anyone in the web client will know that the message has been downloaded.

If another POP client hits the server, it will download the message again as unread on the client. I must say, I never set this up in Zimbra like you describe, but will trust that it left the messages as unread on the server.

Maybe you can achieve what you want by using another POP client on the desktop, instead of the webmail.

Thanks

Drew
Photo of Gary@USA Security

Gary@USA Security

  • 230 Points 100 badge 2x thumb
How do you turn on "do not mark as read" when logged in onto homestead
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Gary@USA Security,

When you are viewing your inbox, you can click the "mark as" link as shown in the image, but you do have to select the specific emails you want to change.

Photo of Gary@USA Security

Gary@USA Security

  • 230 Points 100 badge 2x thumb
I need them to always be unread, til I mark it read!
I want to see it below window and delete it as unread if I want to.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
They will automatically be marked as unread, unless perhaps you have a 3rd party email client configured. They will often change the status to read when the client connects.

Mike
Photo of Gary@USA Security

Gary@USA Security

  • 230 Points 100 badge 2x thumb
there is always a line highlighted and marked as read when you log in
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Are you referring to the first message that is highlighted when you open the inbox? If so, there's unfortunately not a way to change that.
Photo of Chad9781

Chad9781

  • 70 Points
NO he is not referring to the first email! It is showing EVERY email that comes through as read!!
Photo of Chad9781

Chad9781

  • 70 Points
Nobody is referring to the first email being read. We are all having the exact same issue and it is completely ridiculous!! Every email that comes through on our desktop is showing that it has already been read, although it definitely has not been read! Just because our POP server sent the email to our phone does not mean we have read the message! Zimbra never did this and either does hotmail, gmail or any other email client! This new email is the only one I have ever seen that says emails have been read when they have not! This absolutely sucks! I would rather deal with all the problems that Zimbra had than have to deal with this!! There has to be a solution to this problem!

I walk away from my desk for an hour and when I come back it shows that I have no unread emails, but I really have 30 new emails that are all showing as they have already been read when they definitely HAVE NOT. For someone who gets 30+ emails an hour, this is NO GOOD!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Chad9781,

What program are you using for your POP account? Maybe there's a setting that can be changed.

Mike
Photo of Stephen4624

Stephen4624

  • 1,112 Points 1k badge 2x thumb
Mike, this is a server side issue, not an end user software issue and I have found that it only applies to the POP3 not IMAP.

I was the user that started this thread and the only way I was able to resolve it was to delete my old POP3 account in outlook and create a new one using IMAP. The aggravating part is that is because outlook thinks it is a new account, it retrieves ALL of the emails on the server and does not recognize that it is retrieving duplicate emails. So if you don't wan't the hassle of having duplicate emails you either have to archive the old account (if you want to keep the emails) or delete the old account and start all over.

If homestead would just examine the POP3 server settings, I'm sure this issue could be resolved, but we'll see if they do that.

This conversation is no longer open for comments or replies.