new page isn't working

  • 0
  • 1
  • Question
  • Updated 11 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

created new page but unable to navigate to
Photo of drcassa2556

drcassa2556

  • 202 Points 100 badge 2x thumb

Posted 11 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 54,684 Points 50k badge 2x thumb
Did you add the page to your navigation menu?
Photo of drcassa2556

drcassa2556

  • 202 Points 100 badge 2x thumb

I thought I did. Is there a way to verify?


The page name appears on the navigation bar, but when the cursor is hovering and clicked, no reaction.

(Edited)
Photo of themieleman

themieleman, Champion

  • 54,582 Points 50k badge 2x thumb
Did you get it?
Photo of drcassa2556

drcassa2556

  • 202 Points 100 badge 2x thumb

I added a new page as directed, but it does not appear in the navigation bar? Not sure what is going on. This isn't the first time adding a page??

Photo of themieleman

themieleman, Champion

  • 54,582 Points 50k badge 2x thumb
Have you tried a "refresh"? 
F5 = Refresh. If that doesn't work, use Shft/Ctrl/Delete.
Using this procedure intermittently provides solutions to cache and cookie related interference. A browser works by downloading a page to your computer. Browsers will then show the page from your computer as opposed to downloading it every time you visit the page. This speeds up the process and lessens the traffic on the Internet. Depending on the browser, it will periodically check the website for a new version of the page and download it if it has changed. If you don't see a change that you expect, then press F5. That tells the browser to go to the site and download the page now.
Photo of drcassa2556

drcassa2556

  • 202 Points 100 badge 2x thumb
Thank you for your help!! I'll work on it!
Photo of themieleman

themieleman, Champion

  • 54,582 Points 50k badge 2x thumb
If that doesn't work, you may have a layering issue or a storage limitation.
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
Let me know if you still need assistance.
Photo of drcassa2556

drcassa2556

  • 202 Points 100 badge 2x thumb

Hi Drew,

I created a new page.

1. Clicked Blank, named new page New Patients, Clicked Next (the box is checked re navigation bar)

2. Moved New Patients to below About, Clicked Next

3. Worked on new page, saved, previewed...the name does not appear in the navigation bar

4. I deleted the new page

5. Have repeated this multiple times

What am I not doing correctly??


Kind Regards,

Tammy


Photo of Drew N

Drew N, Community Manager

  • 256,762 Points 100k badge 2x thumb
Can you create the page and call it newpatients? You can't have spaces in the file name. On the second step of adding the page you can check the box to add it to navigation and in the display name you can put the space in so it shows on the menu.
Photo of drcassa2556

drcassa2556

  • 202 Points 100 badge 2x thumb
I did as suggested, but the name does not appear in the navigation bar. I added the name, but am unable to click it on from active website. Does that make sense??
Photo of Drew N

Drew N, Community Manager

  • 256,762 Points 100k badge 2x thumb
I see, you do not have a navigation bar. That is a text box. I have added the menu to the master page. It seems to have more links. You probably need to log out and in again to see it.

This conversation is no longer open for comments or replies.