Network issues 12/30/2014

  • 1
  • Announcement
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive. If you believe this topic should not have been archived, please let us know, and we would be happy to review it. You may continue to access this topic as needed fo

We are currently experiencing a network issue which is intermittently affecting customer sites and the ability to log in to your account for editing. The engineers are aware and all hands are working diligently to restore all services as soon as possible. We are sorry for the inconvenience.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb

Posted 5 years ago

  • 1
Photo of Deborah4031

Deborah4031

  • 172 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled I am logged on but it won't update to allow me to edit my site. HELP.
Photo of Guy8212

Guy8212

  • 292 Points 250 badge 2x thumb
More than 24 hours ago I noticed the problem; and called you guys.  At that time, they said you all would fix the issue quickly.  Now my website has been down for more than one day.  What's the deal?
Photo of Elba1704

Elba1704

  • 304 Points 250 badge 2x thumb
What IP address do I need to point to our Homestead website?
Photo of Elba1704

Elba1704

  • 304 Points 250 badge 2x thumb
Please respond
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Please create a private conversation to receive the needed information
Photo of Terry4329

Terry4329

  • 82 Points 75 badge 2x thumb
Apparently my website has been down for awhile..I am unable to reach ANYONE by phone..please help
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Your site is up and running. Did you get this resolved?
Photo of Bill5099

Bill5099

  • 3,144 Points 3k badge 2x thumb
i see you took my query down. no worries. i'm all set. :p
Photo of susan2829

susan2829, Champion

  • 43,192 Points 20k badge 2x thumb
Thanks for the update Drew. Even if it isn't what we want to hear, it's certainly better than hearing nothing at all and wondering. Hoping your next posting says something like ALL's WELL.
Photo of Mileen3055

Mileen3055

  • 2,456 Points 2k badge 2x thumb
Don't understand local issue when it was showing the published page on Homestead when I published it and now it isn't?? I deleted history for 4 weeks.
(Edited)
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
What do you see? and what should you see? I will take a look.
Photo of Mileen3055

Mileen3055

  • 2,456 Points 2k badge 2x thumb
Well I should see my webpage as it should be published when it is published. I see nothing just like I see nothing when I click on a link to my homestead website from my Yahoo website. I have my homestead websites networked with a link from the nursery page to a homestead website. Explain why I see the Yahoo website and can't see the linked homestead website when I click on the link???
Photo of Mileen3055

Mileen3055

  • 2,456 Points 2k badge 2x thumb
I deleted Google, but it was just the first step. I had to activate my antivirus protection and add another program. First I deleted my Computer care spyware program I had. I had thought previously it may have had issues with Google not showing certain pages (not being verified). So far it seams like it's working since I optimized my antivirus for my computer. 
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I am very happy to hear it.
Photo of Rebecca2297

Rebecca2297

  • 420 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled Simple Store - still not working..

Drew, Are you and the techs any closer to resolving ALL of the issues for ecommerce/simple store and do you know when those of us using and working with the simple store will be able to resume normal business?  I was able to add a few items today - no pictures were posting - but then when I went to review from my website, I was not able to bring up the simple store.  I received the following error message:  500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.


I am back to not being able to review, add, delete, or more importantly receive payments as the site is completely down.  

We have a fundraiser coming up in a couple of weeks that people can not register and pay for the class.  We donate 50% of the class fee to the organization.  We have several fundraisers coming up - this is our way of giving back to the community that uses our services.  This outage is not only effecting our livelihoods but now it will start effecting funds going to worthwhile organizations.  Please tell me when the simple store will have some resolution, the type of resolution and when we can expect a TRUE and full resolution.  Thank you.

Additional Issue:

When I click on a site that already was posted, it takes me to an advertisement for Homestead offering products and services.  How inappropriate is this?
Photo of Deborah4031

Deborah4031

  • 172 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled I am logged on but it won't update to allow me to edit my site. HELP.
Photo of Dave

Dave

  • 2,490 Points 2k badge 2x thumb
This reply was created from a merged topic originally titled Now the whole F------ site went down in the last 30 minutes of the auctions end. ....

Now the whole F------ site went down in the last 30 minutes of the auctions end. You B-----ds.
Photo of Keith7184

Keith7184

  • 590 Points 500 badge 2x thumb
This reply was created from a merged topic originally titled Can't Contact Online Chat Help Service People - Can't Publish.

What happened to the chat box, where I could go online and get answers without having to call?  

Just now I encountered the phenomena of my pressing "publish" and thinking the pages were published, but then I noticed that they weren't appearing on the site.  

What happened?  What do I do?

Do the "published pages" go somewhere to reside in a cache that will eventually be published or must I keep all unpublished pages in my desktop sitebuilder until I can publish?  (In other words, can I rely on and have faith that if I press the publish button I can close the page I was working on and not lose track of what is unpublished????)

(This is happening on two different computers on two different sites, so I know it can't just be the software on one computer - so there is no possibility that I should re-download "uncorrupted" sitebuilder copies, etc.

Going into file manager, I see that the file, under status, still says "upload", which indicates that no upload is occurring. )
Photo of Bill5099

Bill5099

  • 3,144 Points 3k badge 2x thumb
i would just hang tight Keith. if the file is there, that means it is on your hard drive. wait until you can publish and it should upload. 
Photo of Mileen3055

Mileen3055

  • 2,456 Points 2k badge 2x thumb
Do you click on the upload? This is another way to publish your page. All you do is highlight the file by clicking on it then click on upload. That works for me. When I get through publishing my page I usually go to files and check and see if they did publish. If Not that is what I do and it works for me.
Photo of Mark0319

Mark0319

  • 90 Points 75 badge 2x thumb
I am a start-up business.  Titled Cabanabear's Artistic Photography.  If I can't get images to stay there it can be problematic.  I am an artist that uses photography as a medium.  Unfortunately, I can't afford to shift my domain.
Photo of Mark0319

Mark0319

  • 90 Points 75 badge 2x thumb
If this "migration of servers" is the cause explain to me why I should stay with you?
If it means learning a different hosting setup so that my site is stable, so be it.
I have been with you since 2007 for an established domain name.  My wife, 2010 for hers.  It seems that, from what I have been reading, not that many customers are happy with you.
I am figuring another week, at the absolute most, I want a stable site.
What happened to the customer is right?
Photo of Mileen3055

Mileen3055

  • 2,456 Points 2k badge 2x thumb
Looks like migration is over with. I see many people are working on their sites now. I'm not having any problems with sitebuilder, and haven't been for some time now.
Photo of Victoria6733

Victoria6733

  • 3,412 Points 3k badge 2x thumb
true that Susan, ( i had a bit of a panic attack with a few sites today )
Photo of Diane8649

Diane8649

  • 100 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled can't edit my website!.

is the server down now? I can't edit my website.
Photo of Cristine7832

Cristine7832

  • 2,886 Points 2k badge 2x thumb
This reply was created from a merged topic originally titled ANOTHER PROBLEM!!??!!.

And NOW We get this Message!  DOES THIS EVER END WITH HOMESTEAD!!?? Sorry, you have experienced an unexpected server error. You have experienced an unexpected server error. We are working to resolve this problem as quickly as possible. Please try again later.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok. Will look into it
Photo of Leonardus2445

Leonardus2445

  • 110 Points 100 badge 2x thumb
Hallo Drew
I have hours spend with the livenet to solve my problem. But up till now I am not able to design my new website. (see for description of my problem my mail of yesterday)
Now I did find out myself that it is probably the registration for my two domains.

If I go to websitemanager I can choose to edit two websites of me. The one: fl-villa.com is working as normal and I can edit.
The moment I go to my website floridasunnyhouses.com and I click on edit I am getting now immediately Error, without any further explanation.

When I go to Domains I see following:
fl-villa.com
site: hstrial-FloridaVillarent
Site association: Floridasunnyhouses.homestead.com
subdomain: www hstrial-FloridaVillarent
Very strange but o, it seems working

Now I go to:
floridasunnyhouses.com
site: floridasunnyhouses
Site association: floridasunnyhouses.homestead .com
subdomain: www floridasunnyhouses

Do you understand this and can you tell me what is now wrong?
Whay can I do??
Thanks for quick reply. I am now already busy with this for 6 days
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Leonardus2445,

Sorry we have been far behind. Can you tell us if things are back to normal now?
Photo of Leonardus2445

Leonardus2445

  • 110 Points 100 badge 2x thumb
Thanks for asking Drew. In mean time I have solved the problem together with the helpdesk. Everything is working now correctly
Rgds
Leonardus
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Glad to hear it
Photo of Pat7840

Pat7840

  • 90 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled I keep getting an error when I try to load home page to edit.
Photo of Peter2491

Peter2491

  • 120 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Is there a problem with the Homestead server now? I can't get to my websites..

Is there a problem with the Homestead server now?  I can't get to my websites. 
Photo of Robert Meagher

Robert Meagher

  • 2,362 Points 2k badge 2x thumb
This reply was created from a merged topic originally titled One of my domains is down....

Homestead hosts three domains for me. One of my domains is down (i.e., "Page not found..." error appears when I enter URL). The domain is sacredattentiontherapy.com. Homestead? Help?
Photo of William6552

William6552

  • 190 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Site Builder giving Error message.

I selected a new template and when I opened SiteBuilder to edit it I got a error message. I have bids to put out for next year and right now  my site is half of the template.
Photo of Shawn2019

Shawn2019

  • 82 Points 75 badge 2x thumb

I got a message to update my billing.  Have a new card.  First off it is early, I normally pay on the 3rd of the month and it isn't even January as of yet.  Second How can I update my billing with the problems you are having?


Photo of Chris1417

Chris1417

  • 140 Points 100 badge 2x thumb
I am in the same boat as everyone else.  I am submitting a grant proposal on Friday and I need to have a functional website to go with it.  When will this issue be resolved, the future of my company depends on this being fixed ASAP
Photo of Chris1417

Chris1417

  • 140 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Sitbuilder error.

I continue getting error message when i try to go in and edit my website.  Please help
Photo of madona4727

madona4727

  • 110 Points 100 badge 2x thumb
This is a nightmare. I have not been able to gain access to my website since yesterday. Important updates can go in the garbage now. When are you planning on fixing this costly glitch?
Photo of Gabe2535

Gabe2535

  • 346 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled Drew N... PLEASE HELP ME... I'm unable to login into my account, can't even get p....

Drew N... PLEASE HELP ME... I'm unable to login into my account, can't even get passed the login "User ID and Password" screen, it times out without proceeding from login screen. PLEASE HELP TO FIX THIS PROBLEM... Thank you in advance for your anticipated cooperation.
Photo of Paul1556

Paul1556

  • 80 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled Cannot access my website - need to make edits. What is wrong?.
Photo of Mike9293

Mike9293

  • 100 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Server Error For Days?.

My customers are attempting to submit quote requests.  When they hit submit they get a server error message but there is no indication in the Homestead system status of a server issue.  This is going on for 3 days.  It's costing us money!
Photo of Kenrick5209

Kenrick5209

  • 150 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Getting page not found - what is the problem.

I am getting page not found - I was getting my page earlier today
Photo of Joshua2161

Joshua2161

  • 3,894 Points 3k badge 2x thumb
This reply was created from a merged topic originally titled Website Down. Again. Really Homestead?.

Sites down.
Photo of Fiona8863

Fiona8863

  • 130 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Homestead Down / Websites Down - HELP!.

I am unable to log into homestead.com to edit my sites. One of my sites is not loading at all. It was working fine yesterday and today it is not. Another one of my websites hosted loads but again, I cannot edit it. When should I expect this to be fixed??

This conversation is no longer open for comments or replies.