navigation menu not showing up once published

  • 0
  • 1
  • Question
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

The navigation menu on one of my pages disappears. It is on the page and layered on top when I preview the page, however once I publish the page and look at it the menu is gone, but only on that page. It remains on the rest of the site.
The page is password protected in case it matters.
Photo of Todd4233

Todd4233

  • 180 Points 100 badge 2x thumb
  • frustrated

Posted 5 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Unfortunately it does matter. The menu will not display on a password protected page. Typically people will create some text links that look like their navigation menu to emulate the menu on pages where a password is required.
Photo of Lynn5097

Lynn5097

  • 80 Points 75 badge 2x thumb
This is a serious flaw in the software. It is very annoying that we cannot have a password protected page that kills the navigation menu. I have done the workaround mentioned above from the beginning but should not need to do so. This needs to be fixed. Our site necessitates a password for some of the pages.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
You can also use a 3rd party application, like authpro.com for the password feature.

This conversation is no longer open for comments or replies.