Navigation lost in Mobile view

  • 0
  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Several pages into building the site with the new builder and I decided to change the navigation design. I chose a new one and things went to heck on the Mobile view. Some pages the navigation is missing altogether, on others it is way at the bottom. Unable to just drag and drop it into place or set the vertical to a specific number. I have to sit here and just keep holding down the vertical arrow until it gets to the top which on some pages is a long way and takes forever. I save it and go check a page I did prior and it's off again. And so on and so on ad nauseum.

I have wasted hours on this trying everything I can think of with no success, so could really use some assistance here.

Thanks
Photo of susan2829

susan2829, Champion

  • 43,192 Points 20k badge 2x thumb
  • frustrated beyond belief

Posted 3 years ago

  • 0
  • 1
Photo of david2953

david2953

  • 6,996 Points 5k badge 2x thumb
Good Morning Susan....I suspect you have probably checked this...but could it possibly be the font color of the site map icon is blending into the header or hidden behind another image?  The reason I mention this is I noticed the icon color in my header was almost invisible because of the color.  I later changed the icon color from purple to white by "mobilizing" the element.  I hope that helps.  See example of before and after.
(Edited)
Photo of susan2829

susan2829, Champion

  • 43,192 Points 20k badge 2x thumb
Thanks David. Unfortunately that isn't it, but definitely worth consideration. My problem is that the mobile navigation shows up in different places (see below) so I move it to where it's supposed to be, save and move on only to check it later and it's moved back to the wrong position and it's completely missing on one page.
I spent the night moving all of them to the right place and checking. For now they seem to be staying put (famous last words) and I'll just redo the page where it's missing entirely - a bit nervous to do that for fear it will throw all the others off again. It's like an old car that you can never trust to get you to your destination.
Definitely appreciate your input as it's something to tuck away for future reference when things go awry!

Photo of susan2829

susan2829, Champion

  • 43,192 Points 20k badge 2x thumb
Update - I closed out of Homestead and then logged back in. Many of the changes I made have reverted back to the wrong position.  I just can't trust this thing and can't keep having to check each page time and time again to see if the nav is in the right place or not.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Sorry Susan. Which site? I have seen a couple of odd behaviors with the navigation menu today.
Photo of susan2829

susan2829, Champion

  • 43,192 Points 20k badge 2x thumb
Not ready to put it out there yet Drew so will send the site addy private.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Fair enough
Photo of Monica9535

Monica9535

  • 312 Points 250 badge 2x thumb
I can not find my nav menu anywhere in my mobile view? www.pulselaserbeauty.com
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Monica9535, was it initially there? or did it never show on the mobile. I am, as yet, unable to see how it is hidden.

This conversation is no longer open for comments or replies.