My youtube video is no longer visible on my site. I can only her the audio

  • 0
  • 1
  • Question
  • Updated 4 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Help!!! My youtube video is no longer visible. I can only hear the audio
Photo of Stell Johnson

Stell Johnson

  • 322 Points 250 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of Todd H

Todd H, Social Media Specialist

  • 20,044 Points 20k badge 2x thumb
What page is the YouTube video on? I can take a look
Photo of Stell Johnson

Stell Johnson

  • 322 Points 250 badge 2x thumb
Home page (index)
godsrevival.org
Photo of Stell Johnson

Stell Johnson

  • 322 Points 250 badge 2x thumb
Thanks for your attention. I had sound, now today, I don't hear it. I looked into the page source and it is in there and can even play it but not on the site. Thanks again for your attention
Photo of Stell Johnson

Stell Johnson

  • 322 Points 250 badge 2x thumb
Todd, again I am coming to you. My youtube video is back. Don't know if it was something you did and if it was..Thank You. How do I get it to play upon load. I have it set to play at start up but it is showing where it need to be started manually. Thanks again for your attention. 
Photo of Drew N

Drew N, Community Manager

  • 259,220 Points 100k badge 2x thumb
No problem. and unfortunately since Chrome has decided to disregard the valid command to autoplay, there is nothing that can be done about it other than to provide feedback to Google.
Photo of Stell Johnson

Stell Johnson

  • 322 Points 250 badge 2x thumb
The page loaded with no problems with Firefox and IE. I will address this with Google Chrome. The strange thing about it, I can play this same video with auto play with no problems.
Again, thanks for you attention.
Stell
Photo of Drew N

Drew N, Community Manager

  • 259,220 Points 100k badge 2x thumb
You're welcome. It looks to me like they are experimenting with sites. So your site they disabled, but not Youtube(which Google owns). hmmm. :)
Photo of Stell Johnson

Stell Johnson

  • 322 Points 250 badge 2x thumb
Who is "they", do you mean Homestead? 
Photo of Drew N

Drew N, Community Manager

  • 259,220 Points 100k badge 2x thumb
No. I mean Google. IT appears that the autoplay disable is not for all sites. It is a test, looking for feedback from users. They are apparently trying to identify media players that are not relevant content and stop the auto play. So they need to know when they did a problem.

This conversation is no longer open for comments or replies.