My website is not loading on laptops but I can pull it up on my phone.

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive conversation

I had a customer report today that they were unable to get on our website. I checked from my laptop and no go - I just get a spinning wheel while it tries to load.
Photo of Adrianne2944

Adrianne2944

  • 322 Points 250 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,946 Points 20k badge 2x thumb
I just pulled your site up on my computer without issues. It is possible this was a temporary issue, or an issue with your ISP if you happen to use the same as the customer who contacted you. Your website is working, though.
Photo of Adrianne2944

Adrianne2944

  • 322 Points 250 badge 2x thumb
I still can't pull it up. Customer is in a completely different region than I am - not sure that we would be using the same ISP
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,946 Points 20k badge 2x thumb
Taking a look at your DNS, you do have conflicting records which might cause this. I was typing in www.dalefamilyfarms.com which is working fine, but just typing in dalefamilyfarms.com seems to load forever. You are wanting this to pull up the site you built on Homestead, correct? Do you know what the other IP addresses are for?

This conversation is no longer open for comments or replies.