My site won't publish!!!!! Anybody there!

  • 0
  • 1
  • Problem
  • Updated 9 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Photo of Mary2225

Mary2225

  • 90 Points 75 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
Your account allows for 25mb. You are attempting to exceed that amount. You can use the file manager to delete unused files if there are any, or we can add 1gb of space for $2/month, which should last you for a very long time.
Photo of Mary2225

Mary2225

  • 90 Points 75 badge 2x thumb
It would be nice to let a person know that is the problem! I deleted some files and it still won't publish, so frustrated 
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
It should have popped a warning. I will look into why it didn't. All files are now showing published. When you look at the live site, hit f5 on your keyboard to see if a refresh of the page fixes it.
Photo of Mary2225

Mary2225

  • 90 Points 75 badge 2x thumb
It did not, also after it published it did not bring up a preview like usual and told me to shut off 'popup blocker" have not had that happen before. 
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
When you publish, there should be 2 check boxes. One for preview and one for sharing to social media. If you make sure preview is checked it should show. The pop up message is normally for the social share. If you don't use it, uncheck the social box. If you do, then you can turn off the pop up blocker in you browser settings. Do a search for "disable pop up blocker [browser name]

This conversation is no longer open for comments or replies.