My site no longer post to my Facebook page or Linkedin upon exit after edditing. Why

  • 0
  • 1
  • Question
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

Photo of ron1859

ron1859

  • 120 Points 100 badge 2x thumb

Posted 5 years ago

  • 0
  • 1
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Hello,

We should be able to disconnect the Facebook connection and re-connect it back. This should let you post again to Facebook. You will need to log into the Facebook account and go to the settings. Then you want to click the app tab and remove the Homestead app to Facebook. Facebook will remember the connection, so you will have to wait at least 24 hours before trying to share to Facebook again.
Photo of ron1859

ron1859

  • 120 Points 100 badge 2x thumb
I went tot the apps and Homestead is not listed.
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Okay, try and share the post to Facebook again.
(Edited)
Photo of ron1859

ron1859

  • 120 Points 100 badge 2x thumb

Maybe I'm not clear enough.  When I used to edit my site, when I was finished it would ask me if I wanted to put a notice on Facebook that I had changed my website.  I would say yes and a notice would appear on ,my Facebook page.  Now the website still asks, but it gives a message that it wasn't able to do it.  I have changed my password and I suspect that's the cause, but I don't see where I can update it.

Photo of Mary8780

Mary8780

  • 234 Points 100 badge 2x thumb
This happens to me very time I edit my site.  I do what they say from my end but never works.  I always have to call in so they can reset from their end.  This is a pain in the a** and needs to be fixed.  I have been a customer for 8 years and this is always a problem.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
I am sorry for the inconvenience. We will look in to why it continues to disconnect. You will need to uninstall the Homestead app from Facebook and wait for 24 hours. Then you can reauthorize it.
Photo of ron1859

ron1859

  • 120 Points 100 badge 2x thumb
OK, it's working now but I don't know why.
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
I reset the connection from SiteBuilder to Facebook, so it would reconnect. Normally this fixes the problem, so glad to hear it was fixed.
Photo of Linda6199

Linda6199

  • 130 Points 100 badge 2x thumb
How do you do that?
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
This is something that we have to do on the back-end. Do you need this done for your site also?

This conversation is no longer open for comments or replies.