My site is asking for a password - I don't want that

  • 0
  • 1
  • Question
  • Updated 3 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I am using Google Chrome - My site is saying "A password is needed to view this site. I don't want this. I have gone to Chrome Settings - Advanced - Manage passwords - then found Site Builder and Homestead - Removed Passwords - The message continues to come up. Help please!
Photo of Dave2696

Dave2696

  • 186 Points 100 badge 2x thumb
  • not happy

Posted 3 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 58,622 Points 50k badge 2x thumb
MIGRATING PASSWORD:
Eliminating the password from you browser will produce the fix.Please read this topic, https://community.homestead.com/homestead/topics/why-is-my-page-password-protected-when-i-didnt-add-....

I experienced the same problem ever since I added a password protected page. I have deleted it from each page and have deduced that the password migrates to whatever page I exit from. Create a dummy page, an unlisted page, and use for exiting your website editor. This practice will eliminate that problem with your published site.
Photo of themieleman

themieleman, Champion

  • 58,622 Points 50k badge 2x thumb
Here's Drew's comment:
"MIGRATING PASSWORD SOLUTION: Drew N (Community Manager) just asked this question in Homestead (Sitebuilder Plus):
Why is my page password protected when I didn't add it?
If you have a page that has become password protected and you never added the password, then it is because the password has been save in your browser and the browser is adding it to the field. When you save the page and publish, the browser has added the password to the page and it goes online. You will need to enter the password manager of the browser and locate the line for "sitebuilder.homestead.com" and remove it from the list.
Chrome:
1) Go to Settings and scroll down to the bottom and click Advanced.
Image https//d2r1vs3d9006apcloudfrontnet/s3_images/1630121/12868-vmlgk4_inlinepng1501706787
2) Scroll down to the Password section and click on Manage passwords
Image: https//d2r1vs3d9006apcloudfrontnet/s3_images/1630122/952-jnly4o_inlinepng1501707158
3) Find the Website sitebuilder.homestead.com and remove it.
Image https//d2r1vs3d9006apcloudfrontnet/s3_images/1630123/5151-4i3s1s_inlinepng1501707196

Firefox:
1) Open Options and click Security, then Saved Log ins. Then search for sitebuilder.homestead.com and remove it.
Image: https://d2r1vs3d9006ap.cloudfront.net/s3_images/1630124/5151-1mvtcve_inline.png?1501707386

This should prevent this from happening again."
Photo of themieleman

themieleman, Champion

  • 58,622 Points 50k badge 2x thumb
Refresh your browser: F5
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,076 Points 20k badge 2x thumb
Hello Dave2696

I see you called in. I'm glad you were able to get this resolved.

This conversation is no longer open for comments or replies.