My site info is listed as https:www. etc >>

  • 0
  • 1
  • Question
  • Updated 6 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

When publishing.  Explorer can't find my site as its searching for https:// etc.  Also notice my pages at the bottom of the info side bar marking each page with https.

Problem started a couple of weeks or so ago, but just noticed it now how it's marked at the bottom of the side bar info section.

Typing the standard http:// and site loads correctly, so not a major problem, but just curious as to why it changed on my site without anything being done by me.

Did have a problem with the LPXLauncher, but fixed that a few days ago (had that for awhile and ran the site through the Homestead sign in page)

Thanks

DON
Photo of Don1750

Don1750

  • 190 Points 100 badge 2x thumb

Posted 6 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 257,406 Points 100k badge 2x thumb
We are experimenting with trying to allow desktop to use https. I do not know how it is shaping up at this point. The site should be working normally though.
Photo of Drew N

Drew N, Community Manager

  • 257,406 Points 100k badge 2x thumb
I do not see this. I wonder if it could be a setting in Explorer. When I visit your site it goes to http and works fine. I'll see if I can find something. Can you send a screen shot of the URL you are seeing?
Photo of Don1750

Don1750

  • 190 Points 100 badge 2x thumb
If you can go onto my site.  On the right hand side of the page properties panel.  At the bottom it shows the page link, but here's a screen shot of it

DON

Photo of Drew N

Drew N, Community Manager

  • 257,406 Points 100k badge 2x thumb
When I launch your site in desktop, I see just http. You may need to update the Sitebuilder software. It should not be showing that.
Photo of Don1750

Don1750

  • 190 Points 100 badge 2x thumb
It only shows in the page properties section and when page is published.  Explorer cant post it as its looking for a https page which doesn't exist.

I already deleted the HS program and downloaded again when I had the LPX problem, so I don't think doing again is going to help

If there's a new update thats not show.  Can send a direct link to my email at tickman@rogers.com

Thanks

DON
Photo of Drew N

Drew N, Community Manager

  • 257,406 Points 100k badge 2x thumb
This maybe it. It appears you alternate between desktop and plus. Plus has been updated to allow for https, using Cloudflare's nameservers. This gives your site a secure rating, but If you then use desktop, it would change it back when publishing. That may be where the error is entering. I am going to test a few things and see what happens.

This conversation is no longer open for comments or replies.