My pictures are disappearing - randomly.

  • 0
  • 1
  • Problem
  • Updated 2 weeks ago
  • In Progress
My pictures are disappearing  - randomly.  Each time I check the website, another picture or two are gone.  When I go to reload them they are missing from the "my images"  ... or really the look like the attached on the screen and in the library.
Photo of WCGR

WCGR

  • 558 Points 500 badge 2x thumb

Posted 3 weeks ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 248,826 Points 100k badge 2x thumb
Those images were uploaded and visible in my images and now they are not? Is it the same images always broken? or does it change images?
Photo of WCGR

WCGR

  • 558 Points 500 badge 2x thumb
It changes images.  All of the images that have disappeared were loaded in recent weeks.  My process has not changed.  First I noticed that small door picture was gone at the top and in my slide show.  I kept putting them back.. over and over.. and then they stopped disappearing.  Then it was the Music with Molly flag banner... over and over... and that stopped.  Now it is a picture for the Fashion show.  I can't figure out what has changed.  I don't feel that my process has changed, but (knock on wood) none of the older jpegs have disappeared!!
Photo of WCGR

WCGR

  • 558 Points 500 badge 2x thumb
Sorry that I keep coming up with new problems!!!!
Photo of Drew N

Drew N, Community Manager

  • 248,826 Points 100k badge 2x thumb
No problem. We have a couple other people seeing this. I have referred it to the development staff.