My page is password protected and need to remove it

  • 0
  • 1
  • Question
  • Updated 1 week ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

one of my pages is not showing up when I click on the page it says password protected and need a password to view it. Ive gone in my chrome and deleted it and still appearing. Can you help me get this off so my page can be seen.
Thank you
Photo of Tisha6134

Tisha6134

  • 80 Points 75 badge 2x thumb

Posted 2 weeks ago

  • 0
  • 1
Photo of Lynn1286

Lynn1286, Champion

  • 5,040 Points 5k badge 2x thumb
CLick on the PAGES on the left menu.  You will see Manage Pages menu.  "Mouse over" the pages and go to the one you need unprotected.  You will see the 3 lines and when you click on that, you will see the option for page SETTINGS.  When you open that you will see the "Password Settings" kind of in the middle.  That little box is likely checked, so UNCHECK it and that should solve your problem. 
Photo of Michelle C

Michelle C, Employee

  • 3,956 Points 3k badge 2x thumb
Hello,

Here is how you can remove that feature from the editor. https://community.homestead.com/homestead/topics/sitebuilder-plus-password-protected-pages

What page is showing password protected? 
Photo of Tisha6134

Tisha6134

  • 80 Points 75 badge 2x thumb
This link only shows how to set a password on pages. I am needing to find out how to get the password protect off the page. It now has happened a second time and its another page Nubians.
I had gone into chrome and took it off but its very frustrating because now homestead is not in chrome passwords but still showing up as password protected and i never put it on the page.
Photo of Michelle C

Michelle C, Employee

  • 3,956 Points 3k badge 2x thumb
Correct, those instructions are on how to add a password but once you get to step 3 you can also delete the password. I provided that article to assist in locating the password protection option and you should see a password already in there. Instead of adding a password for step 3, you would just delete the one there and save and publish. If you go intro your editor, under view page, select the Mini-Nubians page, you will see the password there under page settings. Delete it then save and publish and this will remove it from your live website. 
Photo of Lynn1286

Lynn1286, Champion

  • 5,040 Points 5k badge 2x thumb
I don't think it has anything to do with your Chrome settings myself.  The only way to have a page password protected is to have that settings for password protected checked within that page settings box.  Are you SURE that the pages you are having trouble with do not have the box checked?    Click on PAGES, mouse down to the pages you are having trouble with and you will see 3 horizontal lines for that page.  Click on that, choose settings and about in the middle you will see "Password Protection"  UNCLICK that box to un-password protect a page.  Make sure you save after doing that. 

This conversation is no longer open for comments or replies.