My new domain is not connecting to website

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I decided to get a new domain because I wasn't very pleased with the recent name I had gotten. The new domain is MrsSantasGifts.com. I deleted old one MrsSantasWorkshop.com. I set the new domain to point to my website, then I edited my website and published. Later in the day I checked to see if my new domain would work, but I kept getting error saying site not found.
The last time I got a new domain, you had to reconnect it for me. Can you do that again please? I would greatly appreciate it. Also, will you check to be sure Stripe is also working with it? Thank you for your time. Wishing you a Happy Easter. Stay safe! I noticed my new domain is locked. What does that mean? Is that why it's not pointing to my website? Can you fix it for me? I can check the unlock box, but since I don't know what it really means, I thought I better check with you. 
Photo of Snowbird

Snowbird

  • 934 Points 500 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 34,782 Points 20k badge 2x thumb
Hello,

I can help, it is always good to double check if you are unsure. The domain does not need to be unlocked but it did need to be reconnected. I have done so with the instructions here and the site is now up and running. I have also set up the SSL so it will also show secured shortly, you are good to go. 
Photo of Snowbird

Snowbird

  • 934 Points 500 badge 2x thumb
THANK YOU SO MUCH! I APPRECIATE YOUR HELP SO MUCH! 
Photo of Michelle C

Michelle C, Employee

  • 34,782 Points 20k badge 2x thumb
You are very welcome. 

This conversation is no longer open for comments or replies.