My Navigation element is no longer available

  • 0
  • 1
  • Problem
  • Updated 2 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archive inactive content

I am using Sitebuilder. When I started updating my website, where my Navigation menu used to be, it now says "This element is no longer available." When I saved, then published my page, the Navigation menu (on the few pages I had already worked on) has now completely disappeared! My website is http://www.conniebowen.com. My index page is still alright, but if you click on "Angel Pets," for example, there's no Navigation menu on that page. Thank you for letting me know what to do.
Photo of Connie3447

Connie3447

  • 100 Points 100 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 31,668 Points 20k badge 2x thumb
Hello,

It would appear that on some pages, the navigation menu is an older element, and no longer works. My recommendation would be to right click on the menu on the Home page, choose Copy, and go to the pages that have the broken menu and delete the old version and paste the one from the Home page. Then republish.
Photo of Connie3447

Connie3447

  • 100 Points 100 badge 2x thumb
Thank you so much, Elyzabeth! That worked. I am *so relieved*! 

This conversation is no longer open for comments or replies.