My incoming emails are not in sync with date and time anymore.

  • 0
  • 1
  • Problem
  • Updated 5 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

The incoming emails appear all over the page.  Unable to locate problem in settings.
Photo of Joe3704

Joe3704

  • 182 Points 100 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Click on "date" once to sort oldest to newest. Click a second time to sort newest to oldest. Let me know if that fixes it.
Photo of Joe3704

Joe3704

  • 182 Points 100 badge 2x thumb
Thanks, Drew that did it.  I appreciate the fast response!
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
You're welcome. Happy to help.

This conversation is no longer open for comments or replies.