My forms have quit working...

  • 0
  • 1
  • Problem
  • Updated 9 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

My forms have quit working properly.  Been working great for years. Now, only half of the form shows up.  The question part displays ok but the response half dose not show.

Is this a Homestead Problem?

I need some help...! 
Photo of Herb5809

Herb5809

  • 120 Points 100 badge 2x thumb
  • FRUSTRATED

Posted 9 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 58,080 Points 50k badge 2x thumb
Where? What the url location?
Photo of Herb5809

Herb5809

  • 120 Points 100 badge 2x thumb
Photo of themieleman

themieleman, Champion

  • 58,080 Points 50k badge 2x thumb
Photo of Herb5809

Herb5809

  • 120 Points 100 badge 2x thumb
This is the form folks would fill out. 
But when the completed form gets to me only have of the form is there.
The information part that the person fills out isn't there.
Can I send you a screen shot to show you an example?
Photo of themieleman

themieleman, Champion

  • 58,080 Points 50k badge 2x thumb
How many partial forms have you gotten? Have you tried filling out the form and submitting it yourself?
Photo of Herb5809

Herb5809

  • 120 Points 100 badge 2x thumb
Photo of Herb5809

Herb5809

  • 120 Points 100 badge 2x thumb
Hello who ever you are....

I found out what the problem was and fixed it.

Thanks for trying to help...  it is appreciated.

Signing off.... and thanks again.
Photo of themieleman

themieleman, Champion

  • 58,080 Points 50k badge 2x thumb
How did you fix it?
Photo of Herb5809

Herb5809

  • 120 Points 100 badge 2x thumb
If I told you I would have to k_ _ _ you!

Not really...

I hate to say this but I forgot about the new form format. 

When I did the form testing I just used a 1 tab 1 tab 1 tab and so on.  When the old form would have come in it would have an expanded box that would show the text that was entered plus some space to the right. 

The new form doesn't do that anymore.  So when I received the TEST form the only text showing was "1". which is exactly what I typed in.

In other words, there was no problem except in my eyes I guess.

Sorry for wasting your time...  and thank you again for responding to my call for help.

Your still a hero in my book...!!!

Herb Duncan
www.kansashonorflight.org  
Photo of themieleman

themieleman, Champion

  • 58,080 Points 50k badge 2x thumb
I appreciate knowing the solutions. It always helps me to understand the questions better. I owe much of my website expertise to researching solutions for questions asked in the community. If I can't decipher a solution, I can't say I've gained anything from my research.

This conversation is no longer open for comments or replies.