My files will not upload.

  • 0
  • 1
  • Question
  • Updated 8 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

My photos are in my file manager but will not upload to allow me to publish an edited page. Even in my file manager when I try to upload I just get an error window that says close window or update. If I click update it goes to a page with an error code and if I close the window it just pops back up.
Photo of Richard6228

Richard6228

  • 120 Points 100 badge 2x thumb
  • frustrated

Posted 8 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 54,994 Points 50k badge 2x thumb
You may be trying to publish over the 25mb allotment. You can add 1gb of disk space for $2/month or you can use the file manager to delete some files.
Photo of Richard6228

Richard6228

  • 120 Points 100 badge 2x thumb
Hi Drew, the error message is just a small window that reads, error uploading files, a problem occurred when uploading this file. The files are about 25 pictures that were modified/downsized for faster upload. The file names on the pics are just the numbered sequence coming from my Canon camera. I have done the same thing for years and never had any real issue with it not uploading my pics and publishing the page.
Photo of Richard6228

Richard6228

  • 120 Points 100 badge 2x thumb
The error window also has two buttons. One say's upgrade which will send me to an error page and another that say's close window. If I close window it just immediately pops back up.
Photo of Drew N

Drew N, Community Manager

  • 257,562 Points 100k badge 2x thumb
Do you try to upload using Sitebuilder desktop or Sitebuilder Plus? It looks like you log in using both. You're account has plenty of space remaining, so there shouldn't be any need to upgrade.
Photo of Richard6228

Richard6228

  • 120 Points 100 badge 2x thumb
It's the regular site builder with windows 10. Had no issues for months on windows 10. I did log into SB+ to try to fix it but stopped to see if I could get it to work on SB. And I do show plenty of space.
Photo of Drew N

Drew N, Community Manager

  • 257,562 Points 100k badge 2x thumb
Did your Windows update recently? Often Windows 10 updates can cause issues with desktop. Sometimes doing a complete reinstall will resolve the issue.
https://community.homestead.com/homestead/topics/how_do_i_do_a_complete_re_install_of_sitebuilder_de...

This conversation is no longer open for comments or replies.