My email is sending an auto reply that my email is not in service

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Photo of Jennifer2701

Jennifer2701

  • 112 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 257,384 Points 100k badge 2x thumb
Do you have the exact message of the auto reply?
Photo of Jennifer2701

Jennifer2701

  • 112 Points 100 badge 2x thumb
Yes:

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  therapy@jennifereharris.com

The following text was generated during the delivery attempt:

------ therapy@jennifereharris.com ------

 recipient does not have an account.

------ This is a copy of the message's headers. ------

Return-path: <jennifereharris@hotmail.com>
Received: from [10.115.3.12] (helo=smtp.maileig.com)
        by bosmailscan13.eigbox.net with esmtp (Exim)
        id 1coXLv-0002mN-ON
        for therapy@jennifereharris.com; Thu, 16 Mar 2017 11:30:11 -0400
Received: from BLU004-OMC1S26.hotmail.com ([65.55.116.37])
        by bosimpinc12 with bizsmtp
        id wfW81u02e0oV88Z01fWBWF; Thu, 16 Mar 2017 11:30:11 -0400
X-EN-OrigIP: 65.55.116.37
X-EN-IMPSID: wfW81u02e0oV88Z01fWBWF
Received: from NAM03-BY2-obe.outbound.protection.outlook.com ([65.55.116.7]) by BLU004-OMC1S26.hotmail.com over TLS secured channel with Microsoft SMTPSVC(7.5.7601.23008);
         Thu, 16 Mar 2017 08:30:08 -0700
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=hotmail.com;
 s=selector1; h=From:Date:Subject:Message-ID:Content-Type:MIME-Version;
 bh=dLLonD9CNM6dlS/SZkLPlsd7d8gvMznWNdLnxsBy+z4=;
 b=qvzBGIAANOkw9V3TcvuPPDFSzXA6yRIwPZGySiPMB8j25Z67Rm+KWYhIWB4GOTQFr3LSf60FvvkDA23B+9tmdlml+Ts2xrt66N2LsHnOqlmGA47FH0MjRp40WzjCd83nDZweLuCJGLR/huDdzgl2tYcTHhofAk61JroFbtf8StWDbCKyS1dUu5CBctuRb5fwebRZRneiya7RCKeXANoYEXukw6QK559wa2FAh3gxBQNTKFAwepHu8X4HMIUEehXLPtnOWnFeaYE4xH/jGXPaX1NCx8ssP3uK4YbeFAahsQXKM0EJYobe8VSpQsojjiHeWe9LEzFEHit5ATnCRyPZCA==
Received: from DM3NAM03FT010.eop-NAM03.prod.protection.outlook.com
 (10.152.82.58) by DM3NAM03HT023.eop-NAM03.prod.protection.outlook.com
 (10.152.82.247) with Microsoft SMTP Server (version=TLS1_2,
 cipher=TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384_P384) id 15.1.977.7; Thu, 16 Mar
 2017 15:30:07 +0000
Received: from CY4PR14MB1239.namprd14.prod.outlook.com (10.152.82.58) by
 DM3NAM03FT010.mail.protection.outlook.com (10.152.82.65) with Microsoft SMTP
 Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384_P384) id
 15.1.977.7 via Frontend Transport; Thu, 16 Mar 2017 15:30:07 +0000
Received: from CY4PR14MB1239.namprd14.prod.outlook.com ([10.173.112.138]) by
 CY4PR14MB1239.namprd14.prod.outlook.com ([10.173.112.138]) with mapi id
 15.01.0947.020; Thu, 16 Mar 2017 15:30:07 +0000
From: Jennifer Harris <jennifereharris@hotmail.com>
To: "therapy@jennifereharris.com" <therapy@jennifereharris.com>
Subject: Test
Thread-Topic: Test
Thread-Index: AQHSnmowq9/c2zNEhEip4qNBcWreGQ==
Date: Thu, 16 Mar 2017 15:30:07 +0000
Message-ID: <CY4PR14MB123917FD15AD0787D0C04A09AE26...>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
authentication-results: jennifereharris.com; dkim=none (message not signed)
 header.d=none;jennifereharris.com; dmarc=none action=none
 header.from=hotmail.com;
x-incomingtopheadermarker: OriginalChecksum:1503305CDE168051A0D13C33B7950A3298E4BB8969E4FE47EADE471567096F8E;UpperCasedChecksum:5CE6CFF5958619EC831A12BBE8A44FEF757F1AF6D060DDCAEC8C15B94D6275C1;SizeAsReceived:7563;Count:37
x-ms-exchange-messagesentrepresentingtype: 1
x-tmn: [inkIyp208A/CSlB5vux79UKHoauID3BC]
x-incomingheadercount: 37
x-eopattributedmessage: 0
x-microsoft-exchange-diagnostics: 1;DM3NAM03HT023;7:vhY6Y95qDM40k/ciI1rGOpfk5M6glMdsRrvJ2vbI87QfHbxsIZIe6/tlctFduPwhLgQxy8sHtru57a8cD1zqx+PslSY2D9P49TskPG07t4im/zkY8XOZi6zuiH8AV7UJwIX78CkSmQbW5DO/7vc55s5Zijhxoqcoz+d7wWDzburmosYWhGl6wMCwQ6+gLPQouFPo40KHwhgBArES1d5KwMqYadWg2UY9GP92CFHqIPRccs2TimCuKkYNhVrL42+DYfEVbdCgUiBkTIePzIKZhgDsEd+bZ1cjsZDpN+V2jv1Cgx3a/wRRwSwJNrG3wE1a
x-forefront-antispam-report: EFV:NLI;SFV:NSPM;SFS:(10019020)(98900017);DIR:OUT;SFP:1102;SCL:1;SRVR:DM3NAM03HT023;H:CY4PR14MB1239.namprd14.prod.outlook.com;FPR:;SPF:None;LANG:en;
x-ms-office365-filtering-correlation-id: 7fcfeab1-2aef-4664-cdee-08d46c81536b
x-microsoft-antispam: UriScan:;BCL:0;PCL:0;RULEID:(22001)(201702061074)(5061506573)(5061507331)(1603103135)(1603101448)(1601125254)(1701031045);SRVR:DM3NAM03HT023;
x-exchange-antispam-report-cfa-test: BCL:0;PCL:0;RULEID:(432015242)(444000031);SRVR:DM3NAM03HT023;BCL:0;PCL:0;RULEID:;SRVR:DM3NAM03HT023;
x-forefront-prvs: 024847EE92
spamdiagnosticoutput: 1:99
spamdiagnosticmetadata: NSPM
Content-Type: multipart/alternative;
        boundary="_000_CY4PR14MB123917FD15AD0787D0C04A09AE260CY4PR14MB1239namp_"
MIME-Version: 1.0
X-OriginatorOrg: hotmail.com
X-MS-Exchange-CrossTenant-originalarrivaltime: 16 Mar 2017 15:30:07.1807
 (UTC)
X-MS-Exchange-CrossTenant-fromentityheader: Internet
X-MS-Exchange-CrossTenant-id: 84df9e7f-e9f6-40af-b435-aaaaaaaaaaaa
X-MS-Exchange-Transport-CrossTenantHeadersStamped: DM3NAM03HT023
X-OriginalArrivalTime: 16 Mar 2017 15:30:08.0617 (UTC) FILETIME=[31C96590:01D29E6A]
X-EN-Class: impinc
Photo of Todd H

Todd H, Social Media Specialist

  • 19,814 Points 10k badge 2x thumb
It looks like the email was trying to forward back to itself, which could be causing the bounceback. Can you test your email once more?
Photo of Jennifer2701

Jennifer2701

  • 112 Points 100 badge 2x thumb
Thank you. I tried it again last night and no error message sent in response! Yay! Did you or someone else do something to fix this?
Photo of Drew N

Drew N, Community Manager

  • 257,384 Points 100k badge 2x thumb
Todd may have removed the forward to itself. That would explain the issue.

This conversation is no longer open for comments or replies.