My email has stopped working as of 10/11

  • 0
  • 2
  • Problem
  • Updated 5 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive. If you believe this topic should not have been archived, please let us know, and we would be happy to review it. You may continue to access this topic as needed fo

I stopped receiving emails the morning of 10/11/14...my mail box has plenty of memory. I've sent test messages from another email account without success. I can send emails but cannot receive.
Photo of Chad9203

Chad9203

  • 140 Points 100 badge 2x thumb

Posted 5 years ago

  • 0
  • 2
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Hi Chad9203,

Which email address is having the issue? or is it all of them?  How do you check your email?

Drew
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Hi Richard2696,

Was the folder a local folder within Outlook?  If you logged into the webmail, did you see it there?

Drew
Photo of Richard2696

Richard2696

  • 122 Points 100 badge 2x thumb
I believe the missing folder was available on webmail because I see another folder on there that was also included under my favorites (and is still visible on both webmail and Outlook.  (I almost exclusively use Outlook so I don't log into webmail very often.).
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
What do you mean reset the email to IMAP?  Was it sent to POP prior to that?

Drew
Photo of Richard2696

Richard2696

  • 122 Points 100 badge 2x thumb
It was set to "mail.secondcitypublishing.com".  I'm not sure what happened because I didn't change it (really).  It was working fine on Friday (except for all the duplicate emails I was receiving), and then on Sunday I wasn't receiving any incoming emails (I didn't access my laptop on Saturday).  Once I went in and changed my settings to IMAP I immediately started receiving emails on Outlook.  Today, I noticed that my "Favorites" folder and a subfolder are missing. 
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Richard2696,  I think what Drew is asking is if your Outlook was configured with POP, and did you change from POP to IMAP?  If you created that folder in Outlook, it would not reside on the server.  If you create folders using the web client and then configure Outlook with IMAP, then Outlok will sync and show the same folders that are on the server. 
(Edited)
Photo of Chad9203

Chad9203

  • 140 Points 100 badge 2x thumb
I've not spoke with my employees yet to see if there email is not working. I've checked it both using outlook and logging in directly to homesteads website.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Do you mind if I log into your email and take a look?  It will kick you out for a few minutes while I work.

Drew
Photo of Chad9203

Chad9203

  • 140 Points 100 badge 2x thumb
Can you tell me what to look for? I prefer not to give out my log in information.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
On the bottom left, there are 2 capacity warnings.  One is for space and the other is for number of messages.  Can you tell me what they both read?  I also sent an email to you.  Can you see it?

For future reference, we don't need your log in information.  We have a tool that allows us access when required.

Drew
Photo of Chad9203

Chad9203

  • 140 Points 100 badge 2x thumb
Ok....I was unaware of your access. The email count is 4952/10000 and the email quota is 342.04/500mb
I did get your email. Just after you email came thru another email from a company that sends daily emails showed up with a date of 10-11-2014 at 5:36am
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok.
Photo of Richard2696

Richard2696

  • 122 Points 100 badge 2x thumb
I am having the same problem, as of Sunday 10/14.  I can send emails from Outlook (2013) but I cannot receive them.  I have not changed any settings on either Outlook or Homestead.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Are you receiving messages if you log into the webmail?

Thanks

Drew
Photo of Richard2696

Richard2696

  • 122 Points 100 badge 2x thumb
Yes, but I actually resolved the problem on Outlook.  For some reason my Outlook was set up as "mail." instead of "imap."  I didn't change any of the settings so I'm not sure how that happened.  Thanks for getting back to me so quickly!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Glad to hear it!
Photo of Brian0212

Brian0212

  • 428 Points 250 badge 2x thumb
My email stopped working on 10/11 as well. The last email I received was at 4:23AM. I can't send or receive email from my computer (Mac Mail), my phone or my tablet. I seem to be able to send mail from the Open-Xchange Server but haven't received anything through there. I was out of town and wasn't on my computer all weekend so the settings didn't change. I need to fix this ASAP, please help

Apparently my website is down too! This is the worst possible time for these things to be happening
(Edited)
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hello Brian0212,   The problem is actually with your domain, you just need to validate the domain information.  You'll find detailed steps on this page: I received an email saying “Please validate your domain name(s) as soon as possible”
Photo of Brian0212

Brian0212

  • 428 Points 250 badge 2x thumb
Thank you. That seems to have fixed the website but my email still isn't working
Photo of Brian0212

Brian0212

  • 428 Points 250 badge 2x thumb
Email now seems to be working but I haven't received all the emails that I missed from when it stopped working. Will those be coming in?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Brian, there are still some email issues going on. I'll keep the following page updated as I have more details: October 14, 2014 - Email performance issues.

This conversation is no longer open for comments or replies.