My domain registration failed and your "contact us" page won't load. Can someone help me to troubleshoot why the domain registration failed?

  • 0
  • 2
  • Problem
  • Updated 1 year ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

My domain registration failed and your "contact us" page won't load. Can someone help me to troubleshoot why the domain registration failed?
Photo of Gary0651

Gary0651

  • 80 Points 75 badge 2x thumb

Posted 1 year ago

  • 0
  • 2
Photo of Drew N

Drew N, Community Manager

  • 259,114 Points 100k badge 2x thumb
I am sorry. It is fixed and set up for use with Websitebuilder.
Photo of horrellc3287

horrellc3287

  • 80 Points 75 badge 2x thumb
The contact us still isn't loading for meĀ 
Photo of Drew N

Drew N, Community Manager

  • 259,114 Points 100k badge 2x thumb
Should be working now Stephen, but it looks like the site is not published
Photo of Stephen5752

Stephen5752

  • 324 Points 250 badge 2x thumb
Correct. I just legally registered the company name in my state. I want to start building the website but I would prefer using the same system as my SpecAudit site. Help
Photo of Drew N

Drew N, Community Manager

  • 259,114 Points 100k badge 2x thumb
Ok, it is set to use Sitebuilder now.
Photo of Stephen5752

Stephen5752

  • 324 Points 250 badge 2x thumb
Thank you!
Photo of Drew N

Drew N, Community Manager

  • 259,114 Points 100k badge 2x thumb
You're welcome

This conversation is no longer open for comments or replies.